The Planted Tank Forum banner
1 - 9 of 9 Posts

·
I don't do this anymore
Joined
·
651 Posts
Discussion Starter · #1 ·
I got some ADA Aquasoil from a guy and was washing it. Funny thing is, it wouldn't really run clear, and the stuff that was left behind, there was very little of it. It mostly contained this silty stuff, that turned the water I was washing it with black. Is the silty stuff supposed to be there?? Or did I like get ripped off?? Do I need the silty stuff??

Help!!
 

·
I don't do this anymore
Joined
·
651 Posts
Discussion Starter · #5 ·
Well, now about 3/4 of it is on the cement, not gone. Is there any way to salvage it, or is it a bygone conclusion?
 

·
Registered
Joined
·
1,748 Posts
I do not think you are supposed to wash aquasoil, that defeats the purpose as it contains nutrients for tank startup for the plants, that is why it has ammonia.

I also believe the directions for use are printed on the bag. :)
 

·
Registered
Joined
·
7,691 Posts
the silt actually attributes to making the substrate denser which inturn aids in anchoring the plant roots.

No real need to wash this stuff but many people do. its a matter of preference.
 

·
I don't do this anymore
Joined
·
651 Posts
Discussion Starter · #9 ·
Well, most of it is on the ground before I realized my mistake. It's all on the cement, is there any safe way to salvage it, or do I have to blow some more cash getting more of it?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top