The Planted Tank Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
785 Posts
Discussion Starter · #1 · (Edited)
I dose with a mixture of Thrive and RO water mixed in a 5L reservoir so that I dose the correct amount when my pump pushes 100ml before the lights go on each day.

My first fill up went well but now I am getting white fuzzy "floating islands" and also some of the same stuff sticking to the sides of the container.

I am washing the container out with bleach this morning but am wondering if there is something that I can add to the refill to inhibit this growth. It looks like mold.

I tried adding a bit of Excell but all it did was cause my Val to melt. Would a bit of vinegar or hydrogen peroxide help?
 

·
Banned
Joined
·
628 Posts
1,000 mg/l Ascorbic Acid:


Plus 400 mg/l Potassium Sorbate:

 

·
Banned
Joined
·
628 Posts
I dose with a mixture of Thrive and RO water mixed in a 5L reservoir so that I dose the correct amount when my pump pushes 100ml before the lights go on each day.

My first fill up went well but now I am getting white fuzzy "floating islands" and also some of the same stuff sticking to the sides of the container.

I am washing the container out with bleach this morning but am wondering if there is something that I can add to the refill to inhibit this growth. It looks like mold.

I tried adding a bit of Excell but all it did was cause my Val to melt. Would a bit of vinegar or hydrogen peroxide help?
I forgot to quote you. See above. I hate editing my posts. It makes it look like I'm second guessing myself.
 

·
Banned
Joined
·
628 Posts
Thanks! Have you seen this and are you using this for dosing?
Yes, I have seen this. I was using DIY refrigerated Phosphate dosing solution preserved with Excel. I only started using Ascorbic Acid and Potassium Sorbate to preserve macro dosing solution last month.

So guess what? For the sake of this post, I just held a bright flashlight behind the bottle of macro dosing solution that I'm using and there is something suspended in it. I did the same thing to the bottle of macro dosing solution I keep in the refrigerator and there is something suspended in that solution. The refrigerated solution has less suspension in it.

So now what do we do? I would like to nail this down. Maybe we could try half the amount of Excel with the full amount of C6H8O6 and C6H7KO2. Or maybe we should increase the amount of preservatives we use by say 50%?

Finally, I held a flashlight up to my old bottle of Phosphate dosing solution preserved with Excel and there is a little suspension growing in that. Your thread has exposed an issue.
 

·
Registered
Joined
·
785 Posts
Discussion Starter · #6 ·
I guess another question would be if this growth is actually an issue or can just be ignored between refills? My guess is that a planted tank has worse in it already?

I refilled my reservoir last week and used some bleach with a good rinse and Prime afterwards. So far no floating islands.

I wonder what the salt folks do? They do a lot more auto-dosing...
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top