The Planted Tank Forum banner

What's wrong here? (Pothos & Hornwort dying?)

4364 2
Hi, I need help figuring out what I'm lacking in my low tech 10 gal shrimp/Endler tank. About two months ago I stuck a small Pothos in the back of the tank (leaves out of water). The new leaves have been turning yellow, so after some Googling I decided to take it out of the water to let it dry out a little & removed 2 of the leaves that were very yellow. Then I stuck it in a cup of plain tap water. I have hard water, but I figured it would be ok for the plant. Now today it's completely wilted & another leaf is yellowed. The hornwort in this tank also looks bad, it's yellow/tan on some parts. I only add 1/4 to 1/2 a dose of Flourish because of the shrimp. The water in my tank is a 2 to 1 mix of tap & RO. The java fern & java moss in the same tank look fine. Zero on Ammonia & Nitrite. Nitrates between 20 - 40 ppm. What am I lacking here? Thanks.


Sent from my SM-G935T using Tapatalk
1 - 3 of 3 Posts

·
Registered
Joined
·
2,947 Posts
How long have you had the plants in there? I've seen hornwort turn pale and shed needles as some of it died off when it was new in the tank- reacting to the different conditions. The pic you show the green part looks healthy so maybe it is transitioning? Also I've noticed in my tank older parts of the stem just naturally die off- every week I trim off some and it just keeps growing on the other end.
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #3 ·
How long have you had the plants in there? I've seen hornwort turn pale and shed needles as some of it died off when it was new in the tank- reacting to the different conditions. The pic you show the green part looks healthy so maybe it is transitioning? Also I've noticed in my tank older parts of the stem just naturally die off- every week I trim off some and it just keeps growing on the other end.
If I remember correctly it was 1.5 months ago. I had been throwing away the trimmings from my main tank, and thought the shrimp would like it, so I tossed some in there. The other plants have been in there much longer. I was alarmed because both the Hornwort & the pothos I had in the back were looking sick.

Sent from my SM-G935T using Tapatalk
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top