The Planted Tank Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello, I am moving my 29 gal community tank into a 40 breeder. I decided I didn't want to buy a new fluval 3.0 for the longer tank, so I suspended my original 3.0 over 5 and a half inches over the tank. Previously I was running the light at 35% brightness with a low tech set up. What % brightness do you guys recommend to run now that I raised the light? The new tank is also low tech. Thanks
Wood Pet supply Aquatic plant Plant Grass
 

·
Registered
Joined
·
14 Posts
I run mine at Pink: 42% Blue: 10% Cold white: 36% Pure white: 50% Warm white: 40%. It's basically 50% of one of the preset colors. I got lots of BBA in the beginning using the preset at 100% but realized since I'm grow slow grow/low lighted tank without CO2 I needed to reduce light intensity. It's the only thing I can control. I was doing water changes daily but it didn't work. After lowering the light intensity by 50%. The BBA started to die and shrimps ate them up. My tank is 60 gallon square. So it's deep.
 

·
Premium Member
75g, 33L, 2g and play tanks
Joined
·
641 Posts
Mine was at 80% more or less but it's on a 75 gallon, 20 inches of water, and a lot of algae eaters. This looks to be low tech. If you were not getting any algae growth and you really feel like you want to turn it up. Do it in 5% increments once a week. Though I bet you wouldn't really need to increase it more than 10%, maybe not at all.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top