The Planted Tank Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I have hight tech planted tank 120 g over year old.My tap water is GH= 10, KH =5 and I test my tank water today
ammonia 1.0 ppm
nitrine 0.25 ppm
phosphate 2.0 ppm
nitrate 20.0 ppm
Kh 2 degrees
Gh 10 degrees
Question do i need to worry about ammonia and do i need to increase kh?
 

·
Premium Member
Joined
·
1,533 Posts
I have hight tech planted tank 120 g over year old.My tap water is GH= 10, KH =5 and I test my tank water today
ammonia 1.0 ppm
nitrine 0.25 ppm
phosphate 2.0 ppm
nitrate 20.0 ppm
Kh 2 degrees
Gh 10 degrees
Question do i need to worry about ammonia and do i need to increase kh?
The water hardness is irrelevant at this point as you need to be focusing on your tank cycling. You said that you had your tank for a year, but has it been up and running for that long? Every new tank that is set up needs to go through a cycling phase where it acquires beneficial bacteria that will convert the ammonia (which is deadly to fish) to nitrite (which is also fatal) and then it will also acquire more beneficial bacteria which will convert the nitrite to nitrate. Test your tap water for nitrates or are you dosing nitrates? If your tap doesn't have them and you aren't dosing then you must have a small colony developed which are converting some ammonia and nitrite, but an established system will always yield 0.0 for ammonia and nitrite. Have you recently added a whole bunch of fish?
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
My tank is 1 year and 8 months old and its fully cycled and i dose estimative index
8 ppm KN03 nitrate 3x a week
2 ppm KH2P04 phosphate 3x a week
2 ppm K2SO4 Potassium 3x a week
30ml seachem flourish 3x a week
40% water change each week+1 teaspoon seachem Equilibrium
And i clean my filters 1 a month under tab water. Filters eheim Pro 3 2075 and Eheim Classic 2217
 

·
Registered
Joined
·
5,116 Posts
My tank is 1 year and 8 months old and its fully cycled and i dose estimative index
8 ppm KN03 nitrate 3x a week
2 ppm KH2P04 phosphate 3x a week
2 ppm K2SO4 Potassium 3x a week
30ml seachem flourish 3x a week
40% water change each week+1 teaspoon seachem Equilibrium
And i clean my filters 1 a month under tab water. Filters eheim Pro 3 2075 and Eheim Classic 2217
Cleaning the filter under tap water could be doing it if you're cleaning all your media at once for both filters. Although contray to belief, bacteria is more resistant to a tap water washing than people make it out, if your water company does heavily chlorinate, it could be killing off some of your bacteria. If you want to keep using tap water, stagger your filter cleaning, so 1 is always running and even if you kill off most of the bacteria washing one, the second one can still keep filtering fine and will help build the one you cleaned back up in a few days, then do the other one next month/2 weeks later. In a year and 8 months you shouldn't have ammonia/nitrites unless by doing both filters at once, you are causing a mini-cycle each time.

I usually always wash my sponges in tap water from my shower head. I can't get them clean just rinsing them in some tank water, especially from my turtle tank. Those things get caked with mulm.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
I always clean all media at once in both filters.Thanks for advise now i going to clean my filters two week a part
 

·
Registered
Joined
·
5,116 Posts
I always clean all media at once in both filters.Thanks for advise now i going to clean my filters two week a part
Yup, give that a try and see if it helps. I know from my turtle tanks that the way I do it. Then I can wash one really good, let it build back up before I wash the second one.
 

·
Registered
Joined
·
5,116 Posts
A tank with 1 ppm of ammonia isn't cycled. I don't care how old itis.
Unless you're having whole schools of fish die off at once, I agree. I think him washing both filters in tap water all the time could be killing off filter and causing cycles over and over.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #9 ·
I test my water for ammonia 2 months ago and ammonia was 0 ppm

lately i give 5-6 algae wafers and 5 cubes blood worm each day
my fish
Bala shark 2 about 8 inch long
Zebra lace angel 3
Red tail black shark 1
Gold gourami 2
Pearl gourami 2
green spotted bushynose pleco 4
Clown loach. 2
Otto cat. 3
Id shark. 1 7 inch long
Bushy nose placo. 1
Zebra loaches. 2
Opaline gourami. 1
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #11 ·
Unless you're having whole schools of fish die off at once, I agree. I think him washing both filters in tap water all the time could be killing off filter and causing cycles over and over.
Do i need to have biological media in both filters because in one a have only mechanical media. Thanks
 

·
Registered
Joined
·
10,732 Posts
5 cubes every day???????????????????????????????????????????// Yeah.... that is too much.

I bet 1 is enough. Maybe2

Do a large water change.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #13 ·
5 cubes every day???????????????????????????????????????????// Yeah.... that is too much.

I bet 1 is enough. Maybe2

Do a large water change.
I change my water 50 % on friday and I have 25 fish in total also 3 big fish 2 bala 8 inch 1 id shark 7 inch
And are cubes are bigals brand thay not big.
 
1 - 15 of 15 Posts
Top