The Planted Tank Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
249 Posts
Discussion Starter · #1 ·
So after my long process of transferring my 10 gallon planted into the 55 gallon I have it all done. Except the fact that im out of CO2 and need it refilled. There is only one problem with the tank. Again its the ADA aquasoil. The entire tank is very very cloudy with a yellowish brown dirt (looks like smoke flowing through). I have done a 50 % water change for the past 3 days and I still see no improvement. Ive got a eheim 2026 running on full blast. and a small powerhead at the surface as well. Nothing seems to be working. Any help would be much appreciated. Thanks.
Jeb
 

·
Registered
Joined
·
2,291 Posts
I started up a tank with Aquasoil 3 weeks ago. I had that same coloration you mentioned. My Magnum 250 and some Purigen cleared it up right away, but it took 6-8, 80% water changes until it stayed gone without having to use the Magnum. The clearing of the tank also coincided with my N cycle establishing - but, that may just be coincidence.

My advice: keep with the H20 changes and give it time.
 

·
Registered
Joined
·
249 Posts
Discussion Starter · #4 ·
I figured out why. It was my damn bala shark. When I change the water the bala goes crazy and today I noticed where ever he was swimming he was making the substrate bounce a little bit causing the cloudiness. He is now out of the tank and in a different one and the tank is clear and pearling! Damn bala
 

·
Registered
Joined
·
249 Posts
Discussion Starter · #6 ·
I know I know. He was my first fish. I feel way to bad. He is sitting in the 10 gallon right now.... and I am sure he is not very happy. Ah well. I am getting rid of him soon. Any takers???
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top