The Planted Tank Forum banner

Upgrade or replace T5s on 10g?

2031 11
Hi,

I'm posting here for the first time for some advice on lighting my betta lifespace 35.

The tank is ~ 37cm x 28cm x 37cm in a 'deep' configuration. It comes with a waterproof light enclosure sitting directly on the water surface with 2 8w T5 lights (1 gro-lux, one factory fitted "white") and a mirror-finish reflector.

From what I've read this gives me 'low light' at very best...I have some Cryptocoryne Wendtii 'green', Staurogyne repens and Pogostemon helferi. The plants are growing (very slowly) in ADA Amazonian aquasoil with CO2 via a Flora-gro Co2 nano 50 (http://www.fishkeeper.co.uk/Whatsnewinfo.aspx?id=149). KH and GH are essentially zero, pH is around 6.2 and I dose daily with micronutrients, iron and NPK.

I'm trying to decide whether to:

1) simply squeeze another t5 in
2) make up a T5 size LED array to slot in between the current tubes
3) replace the tubes with a DIY LED or perhaps this http://illuminarium-inc.com/content/trident-series or an ecoxotic stunner strip? (if I can find a supplier/shipper to the UK)

Any thoughts greatly appreciated.
1 - 12 of 12 Posts

·
Honeycomb Master
Joined
·
6,767 Posts
More lighting generally means more problems.
More light does not always lead to problems if you have a stable tank, and if you adjust your fert and CO2 levels accordingly. More light over your tank, along with lean KNO3 dosing, can bring out incredible colors in a lot of plants if you know what you're doing.

But back to the OP's question-- what are your reasons for wanting to up your lighting?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,400 Posts
More light does not always lead to problems if you have a stable tank, and if you adjust your fert and CO2 levels accordingly. More light over your tank, along with lean KNO3 dosing, can bring out incredible colors in a lot of plants if you know what you're doing.

But back to the OP's question-- what are your reasons for wanting to up your lighting?


Sent from my iPhone using Tapatalk
Lean kno3?

You sure about that?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #10 ·
Thanks for the views!

@AzFishKid - I've had the tank for around 2 months now, but haven't had much growth of plants.

Perhaps I have unrealistic expectations but none of the P. helferi are much bigger than when I put them in, the S. repens has some growth, but isn't really spreading and the C. wendtii is growing (3 extra leaves per plant), but leaves develop brown edges after a couple of weeks (leaves currently 1 inch long max)

I swapped out the 'white' tube yesterday for an 8W powerglow (the other bulb is actually an aqua-glo), in the hope the spectrum change might help, but it does look a bit pink/blue for my liking.
 

·
Registered
Joined
·
4,221 Posts
Perhaps the plants are rooting and will start growing better in a bit.

Is it the new Crypt leaves that are brown around the edges? Old leaves generally do poorly in a new tank and don't live long.

My S. repens has been in this tank for maybe 6 months. Was uprooted and replanted a month ago and just this past week perked up again.

Zero KH and GH is not a good thing. Plants need the calcium and magnesium in GH. The carbonate in KH helps with the CO2 I think.

My tank water tested at more than 40 whatever the unit is nitrate. I stopped dosing nitrate and the plants are showing color. They are not lacking nitrate, it is just low enough the plants show color is all.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top