The Planted Tank Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter · #1 ·
Hey all!

It's been a while since I've posted. I'm super excited to get this tank started again! Since we moved to the Bay Area we haven't had enough space to set this tank up so I've been thinking a lot about what I want and I have to admit I'm really pleased.

Here is a link to the old tank which has a ton of details about the technical set up.

Latest Pic 12/21/15




Equipment List

ADA 75-P
Home Made ADA style stand ADA Style DIY Stand - The Planted Tank Forum
[strike]Solar I light[/strike]
[strike]Solar I Arm Stand[/strike]
Ecoxotic E-Series LED Light
Ehiem 2217 Filter
ADA Lily Pipes 13mm Outflow 17mm Inflow
GLA Primo C02 Regulator
GLA 5LB C02 Tank
[strike]GLA Atomic Inline Diffuser[/strike]
Max Mix Co2 Reactor
Hydor Inline Heater 200W
WeMo Light and C02 timer

Hardscape

ADA Substrate
Unzan Stone

Flora

Eleocharis acicularis 'Mini'
HC
Alternanthera reineckii 'Mini'
Staurogyne Repens
Rotala 'Bonsai'

Fauna

Amano Shrimp
OTO
Cardinal Tetra
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #3 · (Edited)
So my wife was really not pleased with the buzz that my Solar I ballast was making. I'm not going to lie, I found it much louder than I had remembered but I didn't have it so close to the family room before. I knew I wanted to go LED, so I did a lot of searching and finally landed on the Ecoxotic E-Series LED. I'm really quite happy with the way it works. It has sunrise, sunset, moonlight, and a bunch of other functions I never use. I'll try and make a post just about the light in a few days. On a side note, my wife really liked the LED much more than the Solar I because there is not as much light spilling out.

Here is a pic of the first day filled. I'm not going to lie it was a total disaster. I just got home from a business trip and my plants arrived from GLA. I could't resist so I started planting that evening. Well, around 10 pm when I got it filled there were leaks everywhere!! My 2217 filter and heater started leaking. It had crossed my mind that I should test them, but that didn't happen.

I left the water in the tank fearing that my plans would all die with no circulation over night. Luckily the next day I was able to source a replacement 2217 filter and heater and it does not seem like any plants were harmed because of the overnight stagnant tank.




I was really worried about the Alternanthera reineckii because it was looking really bad when I received it. I have to say this is the first time I've received tissue culture plants where there was an issue. I was SUPER concerned that they wouldn't grow because when I opened the cup they smelled like rotting vegetables and the agar was red from the leaves.... Thankfully some of them pulled through although not as much as I would have liked...




12/7/15 Things are filling in nicely.








 

·
Registered
Joined
·
146 Posts
Discussion Starter · #4 ·
Well, I added about 20 Cardinal Tetras a few days ago and I'm not sure if it's the batch from my LFS but I've been loosing 2-4 a day. Not really sure what the issue is as my OTOs and Amano Shrimp are all doing just fine.... I know Cardinals can be finicky but I've never had such bad luck with them. Checked my water parameters and everything seems to be where it should be.

I've scaled back on the water changes to 2 times per week. I also started EI dosing and all the plants seem to be doing well. Right now I'm doing 1/2 EI 1/8 tsp KNO3, 1/32 tsp KH2PO4, 1/4 tsp GH booster (water change only), 1/32 tsp (2ml) Trace Elements.

 

·
Registered
Joined
·
872 Posts
Love those rocks, nice work man. That's perfect how theirs bowl shapes in them so you can add substrate and plants.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #8 ·
Well, I think I give up on Cardinal Tetras. I got another 10 from my LFS and a few days later noticed that they got ich... I cranked up the heat to 80 and have been dosing ich-attack for about a week but I seem to be loosing 1-2 a day. It's really frustrating as I put 5 Candy cane tetras in there at the same time and they are doing just fine...

Last shot in 2015!

12/31/15


 

·
Registered
Joined
·
146 Posts
Discussion Starter · #9 ·
Just realized I've been posting so much about what's going on on the topside I completely forgot about what's going on behind the scenes. Last time I zip tied all the tubing down so it was out of the way but it turned out to be a total pain when I needed to move things around.

Right now I've got the ISTA max mix reactor. While I like it more than the in-line diffuser I had previously, I still get a lot of mist blowing out into the tank. Not sure if there is another type of reactor I can do where I won't get the mist so I'll have to do some investing about that.. I'm up for suggestions if anyone has experience here.

One thing I'm still really happy with is the fact that I installed a small LED light from Ikea in the cabinet. I use it often as it's really dark in there without it. :grin2:




I'm also still really pleased with the magnetic tool holder, oh the little things that make me happy.....




I also decided to put my surface skimmer on a timer. I run it all the time except for the hour prior to the lights coming on so the Co2 can ramp up. Not sure if it's going to make any difference but decided to try it for a while. For this I use a Belkin WeMo timer. If you haven't seen one of these they are really awesome! Adjustments to the timer can be made via smartphone and it can be turned on and off as well, all this without having to open the stand.

 
1 - 9 of 9 Posts
Top