The Planted Tank Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I'm starting two new micro-tanks (1.5 gallon each) and I haven't started a new tank in about 3 years.

Here's what I did:

1) I filled the tanks with water from the tap (my sole water source)
2) Dropped in some water conditioner (NovAqua plus -- I use this when putting water in my 20 gallon tank)
3) Added Some stresszyme to get things kick-started
4) A day goes by and there is an explosion of ammonia in the tanks. They're essentially toxic now.

My question is why? Where did the ammonia come from? I use the same water in my 20 gallon tank and treat it the same way, why is there not a similar explosion of ammonia there as well?

Follow-up question, how long till the ammonia settles out? I added some Ammo-lock (ammonia detoxifier), but the bottle says that I will continue to get positive ammonia readings because it merely renders the ammonia inert rather than eliminates it.

The tank has been cycling for 5 days now, but I still get high ammonia traces.

Thanks in advance!

EDIT: Tank 1 has a small banana plant in it and Cherry Hedge; the other has (had) hornwort before it disintegrated (90% of the needle have come off)
 

·
Registered
Joined
·
155 Posts
Cherry hedge is a non-aquatic plant and will eventually die/decompose, resulting in an ammonia spike - best to take it out. Since the tank is cycling anyway, you can leave the hornwort detritus and allow it to decompose. Just monitor nitrite and nitrate levels - the ammonia will stay elevated until the tank is fully cycled, at which point you'll want to do a major water change.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Did not know that about cherry hedge. It just looked nice, I'll rotate in some anubias then.

I'm thinking, I'll just dump this water and fill it with water from the 20 gallon instead. Probably save myself a lot of time and grief.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Still having problems.

I dumped the old water and filled the ~2 gallon tank with water from my aquarium (no ammonia in there).

I removed the Cherry Hedge and replaced that with some broad leaf Ludwigia (always been successful in the past and gives good coverage for the beta to hide in) as well as some "Senegalese" (something something).

The last plant I think was misnamed because I can't find it on the internet (not Senegal tea plant or temple plant), but it sort of looked like this, but with red leaves: http://photos.tradeholding.com/attach/hash229/49125/flap038.jpg

Within a few days, ammonia levels began spiking again.

I took out the "senegal" plant because it looked like it was dying underwater.

Changed the water again and soon after that, the banana plant was bubbling with oxygen nicely.

However, in 2-3 days, the ammonia was spiking again. I've decided to move the beta to the main tank for now until I figure out what's going wrong.


So, what is the deal with these ammonia spikes? I'm putting stresszyme in the tank as well as AmQuel. However, I don't really like the ammonia neutralizers because they say I'll continue to read ammonia levels, but that it's harmless. I don't really want it at all.

The bottom of the tank is just smooth black stones. Should I put some other substrate in there?
 

·
Registered
Joined
·
1,401 Posts
I wish I could answer your question. My best guess is and from what I have learned is that the water alone doesn't contain as much beneficial bacteria as say the substrate or filter media from an established tank. You may just have to let it cycle.
 
1 - 5 of 5 Posts
Top