The Planted Tank Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
397 Posts
Discussion Starter · #1 ·
I had an algae breakout this week and couldn't figure out why until I went to do a water change today. I plugged my lights into the wrong timer and went from 8 to 16 hours of light. I am gone all week and my family didn't notice the different cycle. Ugh! What have you done?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,165 Posts
Recently I was re-setting up my 55G after moving it into a new room. I was hooking up the canister and all was going well until I plugged it in and realized that I had forgotten to turn the spraybar down into the tank. Needless to say water sprayed for quite a distance and I had one very ticked off cat as she was asleep on the guest bed where the water was spraying. It was however hilarious because she jumped several feet into the air from her slumber and was drenched from only a few seconds of water spraying.

Today is WC day so Im sure there will be more fun events. lol
 
  • Like
Reactions: jlfkona

·
Registered
Joined
·
1,653 Posts
I placed driftwood onto the bare glass of my 55. I then I placed dirt in the bottom of the tank and capped it with bdbs. I didnt think the wood would be able to float and uproot itself. Three quarters of the way through the fill the wood uprooted itself and started floating pulling all of the dirt around it up with it. I scrapped it and started over, hours of work gone in 2 seconds. When it pulled up it was like one in the morning so I called it quits. What a night.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top