The Planted Tank Forum banner
1 - 20 of 20 Posts

· Registered
Joined
·
209 Posts
Discussion Starter · #1 ·
So I'll just mention my setup diy paintball co2, tank is a 130g 6x1x1.5ft, 2 circulation pumps, a fluval g6 canister filter and an ehiem 2217 canister, hydor 400w heater and some other heater as well, air pump pumping, using a bubble ladder right now approx 1per second I am dosing with flourish excel and flourish comprehensive plant supplements, I also have flourish tabs in the sand and I have regular play sand as substrate, my light is a aquatic life 54w x2 t5HO 48" fixture... If there is anything I should tweak please do let me know I only have 2 plants right now as I just put them in and they are quite expensive at 20$/ plant... I have had melting problems in the past
Plants I have are microsorum pteropus 'narrow' and cryptocoryne wendtii 'tropica'
 

· Registered
Joined
·
209 Posts
Discussion Starter · #2 ·
Anyone have any input?
 

· Registered
Joined
·
209 Posts
Discussion Starter · #4 ·
I just don't want to spend a fortune on plants to have them all die
 

· Registered
Joined
·
209 Posts
Discussion Starter · #6 ·
If it's not one thing it's another 😑... I don't know anywhere to get bundles of plants for enough mass your talking about.... I bought 2 plants and was just under 40$.... I'd spend like 100-150 on a bundle of random plants but I can't find anything local... Located close to Edmonton Alberta canada
 

· Registered
Joined
·
209 Posts
Discussion Starter · #8 ·
I was just going to put in an order to the planted guy(Canadian plant supplier) but won't ship until April 11... So maybe I'll just shut off co2 and turn back the lights in half? Until the new plants arrive was about 15 plants for 100$
 

· Registered
Joined
·
209 Posts
Discussion Starter · #9 ·
I'm about to hit order, are these 17 plants gonna be good for plant mass? Pretty much 100% new at plants so any and all tips/advise is welcome
 

· Registered
Joined
·
209 Posts
Discussion Starter · #11 ·
Are these plants gonna be enough? Or still not enough?
 

· Registered
Joined
·
209 Posts
Discussion Starter · #13 ·
Jesus.... Well i think I'm gonna place the order and see what happens.... My lights aren't anything crazy I'm only .8 watts per gallon
 

· Registered
Joined
·
209 Posts
Discussion Starter · #17 ·
I'll do new measurements on my tank today to double check I know it's a 130g.... As for the light that was the longest fixture they had.... I will stop dosing liquid ferts and check to see how far away I have my root tab, I ordered the plants will be here first week of April I will also post on the Canadian side of the forum... As for what I want my tank to look like.... I have no idea.... Kinda winging it... I have a few driftwood pieces lots and lots and LOTS of rock I have accumulated over 10 years...
 

· Registered
Joined
·
209 Posts
Discussion Starter · #18 ·
6x2x1.5
 

· Registered
Joined
·
209 Posts
Discussion Starter · #19 ·
This is what I have so far not much but I just changed out my substrate 2 weeks ago to sand
 

· Registered
Joined
·
209 Posts
Discussion Starter · #24 ·
Wow your tank looks good man!! My plants came in from www.theplantguy.org today so I went ahead and did some planting and here is how it turned out
 

· Registered
Joined
·
209 Posts
Discussion Starter · #26 ·
Do you have access to local waters, that have live plants? load up on locals, then replace them with the pretties you want, as you can afford them ?
Nothing local here that can survive in 78 water.... All cold water... I bought 100$ worth from theplantguy.org and I'm seeing some nice growth the sag has baby plants coming up, Amazon swords have their new submersed growth starting to come through... Hygro clippings are growing taller.... The crypt I haven't seen much growth and have been in the tank longer along with the microsorum... Also have a bunch of algae starting on the back glass of the tank.... And I picked up 3 clown loaches plan on maybe 2-3 more
 

· Registered
Joined
·
209 Posts
Discussion Starter · #28 ·
Starting to see the crypt sprout baby leaves!!! Still no growth on the microsorum
 

· Registered
Joined
·
209 Posts
Discussion Starter · #30 ·
I'm actually having issues with my swords right now


 

· Registered
Joined
·
209 Posts
Discussion Starter · #32 ·
Yes I have!!! I think my problem is no macros.... Ordered some the other day
 

· Registered
Joined
·
209 Posts
Discussion Starter · #34 ·
So I finally received my 500g of micro+macro+trace dry ferts to mix up... Did so according to the instructions and have been dosing as specified for 2 days now but these are photos of my tank..... Water went cloudy when I cleaned my tank and there are large amounts of algae mostly black on my crypt and long "hairy" stuff any idea on what I should do or keep dosing these ferts for 2 weeks and see what happens... I just want clear water and healthy plants... I also got a co2 reactor still need to get a proper regulator and a ph controller anyways here are some pictures input is WELCOME
This is the return pipe

This seems to be my only sword that's doing ok I also added a root tabs under the plants

This is some of the hair stuff and the black on the crypts

 

· Registered
Joined
·
209 Posts
Discussion Starter · #36 ·
I would ease back on the Fert dosing until the co2 is in place and running.

Little pinholes in leaves like that signify potassium deficiency however. What are the ratios you are dosing your macros in? Or how many gram of each and how often?

How many hours are lights on at this time?


Sent from my iPhone using Tapatalk
It's premixed from an online company.... Was full dosing... I'm half dosing now and lights were at 12 but are now at 7
 

· Registered
Joined
·
209 Posts
Discussion Starter · #38 · (Edited)
Since I started half dosing and 7hr light period the back of my tank has went from solid algae to this


I'm also seeing a lot more growth in my plants!!!!
 

· Registered
Joined
·
209 Posts
Discussion Starter · #39 ·
starting to see some yellowing at the tips of my older amazon sword growth.... should i up the ferts a little bit? i was dosing 2.5 cap fulls aprox (63ML) off the start with 12hr photoperiod... changed to 7 hr photo period and 1 cap ful (25ML)
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top