The Planted Tank Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My brand new test strips are showing 0.5 mg/l Total Chlorine - at recommended Prime dosage, as well as 5x Prime dosage. Also, I checked it with 2 other dechlorinators, and there is always 0.5 mg/l of Total Chlorine. Free chlorine is negative.

So, I went to my well water source, and the strips are showing the very same result - no free chlorine, 0.5 mg/l of Total chlorine.

So, I tested my outside pond water, which is aged, and exposed to sunlight, and the strip had no reaction to Free or Total chlorine.

When I discovered the Total Chlorine result of 0.5 mg/l in my fish tanks, I then checked for Ammonia, with my API Master Test Kit. Those results are negative in all my tanks.

Is there ANYTHING else that would possibly make the test strips show a false positive result for TOTAL CHLORINE?

My old test strips measured for FREE chlorine only. I tried them, with fresh, untreated tap water, and they are negative for free chlorine.

I remember previously having test strips that test positive for Chlorine, when I repeatedly tested my WELL at different intervals. I knew that it was impossible for my well water to contain any chlorine, so, I thought the strips must be defective. But, looking back now, perhaps those test strips were detecting something else in the water, and misreading it as Total Chlorine. I no longer have those strips, though.

Thank you for your thoughts on this. I am very concerned about my fish!! I am transitioning from using well water to tap water, because I found my well water contained too many phosphates. This explained my constant, futile battle with algae; as well as a futile, expensive fight to grow most plants. But, the high phosphates didn't bother my fish. If there is, indeed, chlorine in the water, that is an emergency. But, if free chlorine is the only thing I should be concerned with, I surely need to know.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top