The Planted Tank Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Quesiton, I am new to the planted tank. Still figuring things out. I am about 1 1/2 months into it and my plants have started melting a little bit. I am also getting a boom of green hair algae which is telling me something is off balance.

I have 4x54w t5ho lamps in a 55 gallon with 3 inches of substrate that runs for 10hours. I am going to assume that I have too much lighting, is the light or the algae that is killing off the plants.

Also, the fixture I got did not provide me any type of mounting so its laying right on top of the tank. Should I raise the light or take out some bulbs?

Most of my plants seem to be taking a hit but I have 1 madagascar lace that is thriving in these conditions which is strange.

Too much light? Algae problem? Or just too early in the tanks life?
 

·
Registered
Joined
·
304 Posts
Do u have some pics of algea and dying plants. That is a lot of light! I have 55 gal.and urs is almost double my light. Ur plants are probably in hyperdrive and I didn't see co2 so that's a big problem. What fertz are u dosing and how much?
 

·
Registered
Joined
·
1,001 Posts
It is not so much that it is too much light, although IMO it is for your tank, but it is definitely too much without at least the use of Excel and some type of fert plan. My opinion anyway. You could probably reduce to 6hrs and that would help, 10 is a little of the long side.
 

·
Registered
Joined
·
304 Posts
Well he would have to dump allot of excell for a 55 to keep up with that wouldn't he/she?
 

·
Registered
Joined
·
1,439 Posts
It's not too much light for a 55 gallon, if they wanted to go high tech it would probably be in the lower range of the high light or the higher end of medium light. But I do agree without co2 this is overkill.

The hair algae is probably due to too much light and fertilizers, or bio load in the tank, but hair algae can also happen in situations where the temperature has dropped to a point that your biological bacteria filter has shut down. Hair algae in essence is natures filter, it grows in situations of excess nutrients in the water and helps boost o2 in the water as well as clean it of toxins.

There are several methods used to remove hair algae, from what I have read in the past simply adding salt and increasing the temperature of the water to 80 degrees and manually removing the majority of it should help get rid of it. The salt and temperature will help limit new growth, as well as damage existing growth.

As posed above for a 55 gallon tank a not al dose of excel would be roughly 25ml and a double dose of course would be 50ml.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #7 ·
Sorry for the slow response, I do have a non dyi co2 system in place. I did notice I had my co2 drop checker mid level, not 10cm below surface and also close to my co2 diffuser. So I think i was getting an inaccurate reading of co2. I readjusted, upped the flow and also the flow of my tank. My drop checker was blue after the movement, now its dark green.

Im not so much concerned about the hair algae, I trimmed it all away but more concerned that I was not just not doing something right.

I haven't gotten into ferts yet but still researching, I am new to this. I know that is next

So, is it safe to say I just needed more and proper co2?
 
1 - 7 of 7 Posts
Top