The Planted Tank Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,880 Posts
Discussion Starter #1
Ok, in my 55(260w no co2 yet, dosing only flourish basic at the moment) i am getting some bad hair/thread/stag algae. it is all in the java moss, where when i remove it it takes a bunch of moss too. i'm not sure what kind it is exactly, but it's tough stuff. it actually can keep a stem of sunset hygro that someone pulled up floating upside down attached to the ground!
Anyway, i have 4 ottos,2 sae's, 2 farlowellas, 2 clown plecos, and a ghost shrimp. i want to add some amanos, but i have a discus, angelfish, cockatoo cichlids, and gouramies that may kill them. so, should i try spot feeding the algae some death juice.....i mean, excel?
 

·
Registered
Joined
·
1,880 Posts
Discussion Starter #3
not really, but i need to find a temporary solution, or somehow pause the algae for 10 days until my regulator and stuff gets here.
suprisingly, the hair stuff and GDA are the only outbreaks so far.
 

·
Registered
Joined
·
1,072 Posts
Wow that is WAY too much light without co2. Good thing that's all the algae you're having. I run 4.8 wpg for only 4.5 hours of my photoperiod and if my co2 was too run out on me(which it has since the pressure gauge on my regulator is broken) within a day I can notice some algae growth. Get some excel or mix up some diy co2 at the least. Turning down the light would be your best bet.:proud:
 

·
Registered
Joined
·
1,880 Posts
Discussion Starter #6
ok, thanks for the tips guys. my regulator/solenoid etc. is due in in 9 days and then i can start co2 and ferts.
 

·
Registered
Joined
·
1,880 Posts
Discussion Starter #8
thanks, i will definatly try it tommorow then, but i hope it doesnt kill my vals.
 

·
Registered
Joined
·
429 Posts
Maybe take them out first and keep them seperate for a few days.
 

·
Registered
Joined
·
1,880 Posts
Discussion Starter #10
hmm, i have like 20 vals, and they're just taking off. maybe i could just wait for co2 to come in and dose 1.5X straight into the algae.
 

·
Registered
Joined
·
429 Posts
That may work, or you could just do it! Lol... I have spiral val in mine and they're fine right now. Probably better safe than sorry.
 

·
Registered
Joined
·
1,880 Posts
Discussion Starter #12
nah! i think ill just go for it. Heck, the vals don't look great anyway!
 
1 - 12 of 12 Posts
Top