The Planted Tank Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
752 Posts
Discussion Starter · #1 ·
We had guppies, mollies, platties, swordtails, etc... as kids but since I've been an adult I've avoided them. What I remembered was having fish die and having tanks way overstocked.

Well, after some thought all due to a facebook post in a local fish group, I now have guppies.

This is a long strange journey so stay with me.......

A person posted up a tank that was supposed to be 45G in group with 100+ guppies, a few RCS, stand, HOB filter, some decorations (large rock bottom), heater, and air pump. He was asking $90. He talked about selling the guppies and had sold them so I himmed and hawed about it due to the price and the ability to start breeding a fish of some kind to support my hobby.

So the journey starts. He wasn't including a light and since I ordered a Finnex Planted Plus 24/7 for my 75 I figured I would use the 2 x T5HO on that tank and pick up a 2' tank for the 24" 2 x T5HO.

I ended up with a brand new 40B from Petsmart on clearance for $48.00. It was the best deal on a tank I could find outside of the $1/gallon sale.

So I made the deal for $50 and a 30 pk...........

I setup the 40 Breeder last night with Silica Sand for a base (budget tank so $9.00 at Lowes), one of the Pengiun 350 filters that came with my 75, the 300W Eheim Jager that came with my 75, and the MIllenium Air MA-200 pump that again came with my 75. lol

I put one anubias in it yesterday and a piece of fake driftwood letting it run overnight.

I went and picked up the tank today which had a small tetra hob on it and a 150w heater. The HOB went immediately onto the 40B along with the Pengiun 350.

Most of the guppies I transfered to the 40b (still catching a few remaining) and most of the RCS along with the Decorative rocks (not the large substrate rocks). I'm still catching some of the straggling fry.

I added a fake piece of driftwood I had and an anubias on a real piece of driftwood from the 75.

So now I'm monitoring this new tank decided on what I'm going to do with it and watching way to many guppies swim around. lol

And yes my breeder box ended up in the corner. lol

To add this is after I put a Versa-Top on it from Petco and an Aqueon 36" strip light (only a 30" bulb).
 

Attachments

·
Registered
Joined
·
752 Posts
Discussion Starter · #3 ·
That big piece is actually fake. lol I picked up three fake ones while waiting for anyone to get real ones in. I still haven't found the right one for my 75. I am thinking about leaving that fake piece in this 40B and removing the fake plants to try and get some java moss growing on it. ;)

My Finnex 24/7 for the 75 arrived yesterday so this tank now has my old 36" 2 x T5HO Aquaticlife fixture on it, without feet at the moment.

I had a nitrite spike on this tank also. I ended up putting one of the aqueon 55/75 on this along with the Penguin 350. I placed the cartridge itself in the aqueon and the black sponge in the penguin. I found dead fish (more than 24 hours, which is how long I had the tank) in the old filter that had been on the previous tank which was probably part of the nitrite spike.

Either way the dual filters + 2 good water changes (in one day) got it under control.


New picture. :) And no they aren't perfect since I'm using my backup phone w/ a cheap camera.
 

Attachments

·
Registered
Joined
·
752 Posts
Discussion Starter · #5 ·
I'm selling off some guppies today to thin out the herd. There are plenty of fry and juveniles in the tank so it won't be bare. :)

I added a SunSun 302 which will eventually be the only filter and turned the air pump all the way down. After a full night running like that the tank seems fine so I will be pulling the air pump tomorrow if everything still seems good.

I'm going to wait probably a week and then pull one of the HOB's to bring it down to just 1 HOB and the SunSun then a week or two after I'll pull the other HOB and get down to just a canister.

I'm also going to pull a bunch of hornwort out toda, but not sure what I'm going to do with it.
 

·
Registered
Joined
·
752 Posts
Discussion Starter · #6 ·
So first normal water change today since it was set up.

Waiting for the vals to grow in and I need legs for my light for this one. It's a 2x39w T5HO fixture.







Sent from my XT1575 using Tapatalk
 

·
Registered
Joined
·
752 Posts
Discussion Starter · #7 ·
Only change this tank recently if I finally got the legs for my light. :)



Sent from my XT1575 using Tapatalk
 

·
Registered
Joined
·
752 Posts
Discussion Starter · #8 ·
Got some plants in so redid the aquascape on this and my 75.



Sent from my XT1575 using Tapatalk
 

·
Registered
Joined
·
752 Posts
Discussion Starter · #9 ·
Holy cow it's been a while. Well, I'll through a bunch of pictures out there, but I've essentially left this tank alone. I've pulled a few starts and that's it.


i see the tank all the time so I never even realized how far it's progressed. Since this post the last post it now has an aquatop CF500UV filter (picked up used), went to a vivagrow and then back to T5 (sold the vivagrow, might get another later), changed stands (yes I did that buy myself, no I don't recommend trying this at home), and had a few fish added.

Other than saying Guppies, Gourami (who likes playing tag w/ the albino cory) and cory catfish (general since there may be 12 in that tank) and shrimp I'm not sure what else is in that tank. I know I added 4 Sterbai, 3 Panda, and an albino recently from my 75 and there were 6 pygmy's but I can never get an accurate count.


It still has no Co2, I even stopped dosing the Co2 Booster on that tank.

So, here are the pictures as it's just grown.

Bump: And a few more pictures.
 

Attachments

1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top