The Planted Tank Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
356 Posts
Discussion Starter · #6 ·
Awesome picture. You say this is after a rescape, how long has the tank been running? Do you do water changes? Is there anything providing water movement? What's the flora/fauna stock like?
This was the tank before the current rescape, which is unfinished.

I only did top offs maybe once a week or so. Stocking was 14 Flame Tetras, ammonia reading was always zero, nitrites zero, nitrates never over 10ppm. Movement provided by small pump. Tank was only running 9 months before I had to move house, gave the fish to my mum.

I did make a mistake with this tank and that was using John Innes 3, my water was already very hard and this sent it up further. Other than that the only thing I'm doing different this time round is removing the pump and heater, but that's only because I don't want to this time round.
 

·
Registered
Joined
·
356 Posts
Discussion Starter · #34 ·
How do y'all keep the water so clear without a filter? We tried running filterless on our ten-gallon and it just turned into a mud puddle.
You can cheat and run a filter with nothing but filter floss for a few hours to clear it up initially.
 

·
Registered
Joined
·
356 Posts
Discussion Starter · #55 ·
Good to see this thread still going!

My tank has become a complete mess, have spent all day pulling handfuls of blanket weed like algae out. Went out of the country for a week and been too busy to get to the tank this week, trust the UK to get a heatwave in those 2 weeks.
 
1 - 12 of 12 Posts
Top