The Planted Tank Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hello All,

So, I have discovered the depths of nitrite hell, and they are deep and hard to understand.

I started up a new 20 gal tank way back at the end of Feb. Everything was brand new, with 1/3 of the substrate as sand and 2/3 as Flourite gravel. I decided to do a fishless cycle, so I bought a gallon of ammonia and started dosing once or twice a day to keep it around 3 ppm. That lasted for about 1.5 weeks, during which I added in a piece of Malaysian driftwood after boiling for 2 hours and soaking for a weekend. I saw the big ammonia/pH drop, and the nitrites spike as expected.

The nitrates soon started skyrocketing too, so on 18 March I switched out 10 gallons (including the filter and hoses, I guess I’ve actually got 22 gal total) to bring those back down. The nitrites were above what my API master kit could read (5 ppm) beforehand, so I hoped this would bring them down too. It didn’t, and my woes began there.

I kept dosing ammonia, but now only once daily and not above 2 ppm. The nitrites stayed purple (off the chart), and the nitrates locked at 5 ppm. The ammonia still digested no problem. I even tested it by dosing up to 5 ppm ammonia last Friday, and that was gone to 0 by Saturday midday.

Also, to cover the details, on March 29th (a week before yesterday), I added in slate rock to make a cave structure. I had soaked the rocks for a week solid beforehand, changing the water out every 12 hours and adding in water as hot as possible each time.

Last Sunday (3 April), I read around and came to suspect my nitrites were getting so high that they were preventing the nitrite bacteria from forming. So, on Sunday, I did four, 10 gallon water changes over the course of about 6 hours (using my single, 5 gal bucket). I tested the water for nitrites between each change, and the every time the test immediately went purple and stayed there.

So, on Monday, I did it again. By the end of the 4 changes, the test would start off pale blue, but unfailingly become deep purple by the end of the 5 minute development time. I tested the tap water, and it has 0 nitrites to begin with.

So, on Tuesday, I did it again. This time, the tests all started out fairly blue, but still refused to not turn purple by the end of the 5 minutes. :frown2: After the last change, I took water samples at 5, 15, and 30 minutes after I finished adding in the new water, and tested these for nitrites. Each successive one was higher than the last, :surprise: with the 30 minute sample being as deep purple as the test could show!

I really don’t understand what’s going on with the nitrites. I haven’t dosed ammonia since the big Friday test, nor have I ever put in foodstuff or fish which could have generated waste to hide in the substrate. I’ve stirred the sand plenty between all the water changes, and no air pockets have appeared to hint at anaerobic pockets. Has my aggressive changing thrown the bacteria out of whack? Is the wood or rocks possibly a source of nitrite/ammonia? Should I keep walloping the tank with such huge changes? I’m currently planning to leave the tank be for a few days, but I’m wary to dose ammonia, while simultaneously worried about starving the ammonia bacteria and getting the whole cycle reset (if I haven’t already).

P.S. A reminder to all the importance of good back posture when lifting heavy objects. My spine would be pissed at me if it had to do all that work.
 

·
Registered
Joined
·
2,862 Posts
What's your tap water pH?
Does the driftwood leach a LOT of tannins? (How dark/brown would you say the water turns?)

I don't know if Flourite leaches ammonia (which would be converted to nitrites). Try taking a separate glass/container of tap water and add the same layer thickness of Flourite to the container, wait a little while and then test that container's water to see if ammonia or nitrites levels rise.

You could do the same test with the driftwood. Was the driftwood collected yourself? (maybe it still had a lot of sap and/or microfauna that are now dying, creating sources of ammonia.

High nitrogen levels (in your case nitrites, but even the 5ppm ammonia was harmful) do harm/stunt/kill nitrifying bacteria. But it sounds like your ammonia-odizing bacteria (Nitrosomonas) are still present and doing their job. If you are getting increasing nitrates, then you do have some nitrite-oxidizing bacteria present (Nitrospira). Nitrite-oxidizers are slower to develop and do take longer to convert than Ammonia-oxidizers do. They just need more time to establish, but too high nitrite levels won't help.

So I would say to find the leaching ammonia source, then either remove it and cycle with the bottled ammonia, or just use the ammonia leaching source as the ammonia administer for the cycling process and don't dose bottled ammonia so nitrogen levels won't be excessively high.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
What's your tap water pH?
Does the driftwood leach a LOT of tannins? (How dark/brown would you say the water turns?)

I don't know if Flourite leaches ammonia (which would be converted to nitrites). Try taking a separate glass/container of tap water and add the same layer thickness of Flourite to the container, wait a little while and then test that container's water to see if ammonia or nitrites levels rise.

You could do the same test with the driftwood. Was the driftwood collected yourself? (maybe it still had a lot of sap and/or microfauna that are now dying, creating sources of ammonia.

High nitrogen levels (in your case nitrites, but even the 5ppm ammonia was harmful) do harm/stunt/kill nitrifying bacteria. But it sounds like your ammonia-odizing bacteria (Nitrosomonas) are still present and doing their job. If you are getting increasing nitrates, then you do have some nitrite-oxidizing bacteria present (Nitrospira). Nitrite-oxidizers are slower to develop and do take longer to convert than Ammonia-oxidizers do. They just need more time to establish, but too high nitrite levels won't help.

So I would say to find the leaching ammonia source, then either remove it and cycle with the bottled ammonia, or just use the ammonia leaching source as the ammonia administer for the cycling process and don't dose bottled ammonia so nitrogen levels won't be excessively high.
Well, I had thought my tap water was 7.8 pH, but I just tested it (from multiple taps) and it's not less than 8.8 today, apparently. The tank is a solid 7.0, and has been since the ammonia dropped.

My driftwood (bought from LFS) leaches zero tannins. When I initially boiled it, that water turned to rust, but not even the water I used to soak it over the weekend had any coloration. The only visible affect the log has is developing a thin film of stuff that floats at the top of the tank. Not sure what it is, haven't tried to find out.

I'll test the Flourite for leaching, but I don't believe it does.

I guess on the assumption that there is an ammonia source, I'll leave the tank be and see if it doesn't recover on its own. Bah, I thought I was so close when the Ammonia dropped :mad:
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top