The Planted Tank Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
295 Posts
Discussion Starter · #1 · (Edited)
I have these shrimp in a tank with cardinals and a few tylos. I check the water parameters daily (out of paranoia mostly, I've only had them a week).
Everything checks out fine:
temp 83
nitrates/amonia 0
PH 8 (no flux from co2 ect)
GH 7
Kh 7
All the fauna acts normally. The shrimp graze/ venture around various rocks in the tank, tylos are happy too.

My problem is that on 2 of my goldflake shrimp there appears to be brown splotches/patches. At first I thought it was a molting issue, but the patches have remained for the 3 days I've monitored it and seem to be growing slowly larger. This has only appeared on the two darkest colored goldflakes I have and is on the back/side of their heads.
They seem to be behaving normally. They graze on algae and filter through my sand. I do see them move about the tanks (if i had to guess they move a bit more slowly than the rest), like all the other shrimps they seem more comfortable staying around the rocks I have.

I can't seem to find much information on what this might be or how to treat these sensitive shrimp. I do have another tank I could move them to. However, it would require that I move my blue leg possos into my cardinal/goldflake tank, for a true quarentine. I am also afraid that the move would stress them even more.

Any advice is GREATLY appreciated!
 

·
Registered
Joined
·
295 Posts
Discussion Starter · #3 ·
o_O
Thank you for the proper search terms aelysa...
The only "treatment" I have been able to find is over dosing (anywhere from 1 - 3 times recommended) Paraguard from Seachem...
If anyone has any experience with this I would really appreciate advice.
Also if anyone has come across a different treatment regimen I would love to hear of it.

I also need to know if this is safe for tylos or if I need to move a bunch of livestock around...
 

·
Registered
Joined
·
295 Posts
Discussion Starter · #4 ·
An update with a pic from several days ago. This is how the brown spot looked when it first started developing. At first it was very small and almost not brown at all, more clearish/beige. 3 days later the spot had turned brown in color and covered more than half the head, there were also spots of varying progression on the midback and tail.


The spot is just behind the shrimp's eye and as I said looks more clearish than brown.
This lead me to believe that I was dealing with some sort of strange molting problem at first.



I have since removed the shrimp that displayed symptoms (culled :( as I have no hospital tank for them to recover in). I have also lowered the temp in my tank to 75f. I'm hoping this will slow the progression of the bacteria. Not one single store in my area carries paraguard from seachem so I had o order it. Even though I paid overnight shipping it doesn't seem like I will get it until Monday >.< I also bought a few other medicines more specifically targeted for bacteria, but I am saving these as a last resort.

I'll keep updating this as my google search for "caridina spinata brown spot" was really only informative in telling me what the disease was. It seems that not a lot of people have either not shared their experience treating this or have had no success. My fear is that I will loose the whole tank as from what I have read this will spread to other species of shrimp. My only consolation is that this can be a great learning experience for me and helpful to anyone else who encounters this disease.
 
1 - 3 of 3 Posts
Top