The Planted Tank Forum banner
1 - 20 of 47 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 · (Edited)
Here is my 20 gallon tall newly planted tank.

Lighting: 65 watt coralife compact fluorescent
C02: DIY
Filter: eheim 2215
Substrate: sand
Inhabitants:assorted tetras and harlequin rasboras
----------------------------------------------------------
updated equipment and livestock 7-31-09





1.


2.


3.


4.


5.


6.


7.


8.


9.
 

·
Registered
Joined
·
518 Posts
CRSX crew!

I would put all the swords in the same area. Move the small one towards to front left of the tank and that big one near the filter. Line them up to form like a curving motion if that makes any sense lol. That fern thing you can drape on the wood so that'll free up more room for carpeting plants.
 

·
Registered
Joined
·
398 Posts
Looks very clean, but the positioning could use some work IMO. I would put those swords in the back of the tank, and if that is some type of grass in the back, move it to the front.

Also, is that first oto in your picture a different kind of oto? It looks wierd compared to all of the others I've seen... almost like a zebra oto, but not quite.
 

·
Registered
Joined
·
2,101 Posts
Looking good! That plant to the far right looks like the one I got from petsmart a few years ago that was non aquatic I later found out.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #8 ·
Looks very clean, but the positioning could use some work IMO. I would put those swords in the back of the tank, and if that is some type of grass in the back, move it to the front.

Also, is that first oto in your picture a different kind of oto? It looks wierd compared to all of the others I've seen... almost like a zebra oto, but not quite.
that grass in the back is in fact jungle val so it will grow tall. and i know i suck at aquascaping.:redface:

Looking good! That plant to the far right looks like the one I got from petsmart a few years ago that was non aquatic I later found out.
you are in fact right, good call
I like it!
thanks
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #9 ·
well today two of my otos died, they had red blood dots on them, i have no idea what went wrong. and one of my cherry barbs looks ill also. this next weekend i am going to try and find an ehiem 2213 and switch my substrate to eco complete.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #11 ·
well the tank ended up crashing lost everything, i am in the process of cycling again and will update again.


here is how it sits now. quick iphone pic
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #13 ·
yeah everything was normal, it was some sort of fast spreading disease, when i got home all of my fish were goners. right now the levels are all 0 seeing as how i just set it up.
 

·
Registered
Joined
·
40 Posts
Just a thought in case you overlooked it. In order for a tank to cycle you need to put something in it like some filter media or at least some water from an established tank, add a bottled bacteria solution, or a hardy fish to prompt ammonia/nitrite cycle.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #15 ·
Just a thought in case you overlooked it. In order for a tank to cycle you need to put something in it like some filter media or at least some water from an established tank, add a bottled bacteria solution, or a hardy fish to prompt ammonia/nitrite cycle.
I'm working on it. I literally just got done setting it up, tomorrow if the roads are clear i am going to look for pure ammonia(i actually redid the tank Thursday, had to buy all new stuff again due to using ammonia with surfectants.) or throw in a platy pair.
 

·
Premium Member
Joined
·
102 Posts
well the tank ended up crashing lost everything, i am in the process of cycling again and will update again.
What are you using to build your bacteria colony? Adding that many fish at once will cause ammonia to spike and the fish will all die. You don't have nearly enough plants to avoid cycling the tank.
 

·
I ♥ BBA!
Joined
·
12,768 Posts
well today two of my otos died, they had red blood dots on them, i have no idea what went wrong. and one of my cherry barbs looks ill also. this next weekend i am going to try and find an ehiem 2213 and switch my substrate to eco complete.
This happened to me recently with my otos and checkered barbs. I lost three otos and all six barbs. No other fish was affected. I found out later I was overdosing on stress coat which was sending my tank into a new cycle. Now I don't use stress coat.
 
1 - 20 of 47 Posts
Top