The Planted Tank Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I have an established tank (5+ months old), all planted, no ferts, only use heat kept at 76F as well as airstone at night. My water parameters for nitrates, ammonia, nitrites all 0, PH, KH, GH ok. I have had 10 shrimp in the tank with no issues until today. The only change in behavior today was I added some blanched kale (boiled 4,5 mins) to the tank for around 2 hours, the shrimp didn't eat it, I come back to take a look and see a shrimp not moving at all on the substrate. I did immediate 20% water change and at that point confirmed parameters are ok with no ammonia spikes or anything..

The rest of the shrimp were swimming frantically and I took this shrimp out of water for a few minutes thinking it's dead until I noticed it's still twitching on the paper towel.. Took some of the tank water into a cup and put the shrimp in it, it's still twitching its legs as if it's swimming, but is on it's back, looks dead..

Now other shrimp in the tank are not moving very much or have the normal reaction when I put a chopstick in the tank near them :frown2: I'm afraid they are going to die and don't know the cause...
Please help!
I attached a gif of the shrimp twitching.
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thanks for the replies.
Thought the boiling would sufficiently get rid of any pesticides but seems like it's still risky.
Unfortunately the one shrimp died but the rest seem to be ok this morning.

When the shrimp get stuck in a molt, are they completely immobilized? I have not had any issues in this tank with shrimp molting badly so not sure how they would behave.
 

·
Registered
Joined
·
3,535 Posts
Another possibility is an outside contaminate... something in the air.


Hopefully it's a one time thing.


If the shrimp are still acting off I would recommend more water changes.
 
1 - 6 of 6 Posts
Top