The Planted Tank Forum banner
1 - 8 of 8 Posts

·
Banned
Joined
·
476 Posts
Discussion Starter · #1 ·
I'm doing a low tech 5.5 gallon aquarium with just peacock moss. I have a simple 14 watt flourecent striplight and a Zoomed 501 canister filter. My subtrate is plain inert pea gravel and the moss is attached to some african root wood. Temp is 74 digrees and light is on 10 hours a day. My filter has a sponge for waste trapping and ton of biorings.

Today is day 14 of my setup and day 8 of getting my moss. I woke up today and my moss is being over run by brown gunk and I had a thick layer of scum on the surface of the water.

I did a 50% water change and cleanded my filter out then added .8mls of excel .4mls of Iron (because I read Iron is important to moss) and 2.5mls Flourish. When I did the water change is was extreemly brown in a white bucket.

After the water change and adding the ferts everthing in the tank was pearling. The moss looked bright green and started spout new shoots everywhere. Then within two hours it crashed and the brown gunk started reamerging.

I can't figure out what I'm doing wrong. I was told my tap water has high levels of phosphates by a local petshop. Should I go on or give up? I'm thinking I might not be able to pull a moss tank off witout R.O. water or something.

I have some moss in a bucket with clean tap water left over from a water change last week. It's doing betten then the moss in my tank.

I've been pulling my hair out for 2 weeks and I'm low on funds :help: .
 

·
Registered
Joined
·
89 Posts
might be diatoms

Diatoms are often the first algae to show up in a new tank. They look like a brown scum or dust. They like low light. Often they go away by themselves as the tank settles in. Later when your water parameters are OK for fish some ottos will eat them. I say keep going... if you can add some light.
 

·
Children Boogie
Joined
·
16,743 Posts
I wouldn't buy an oto just to put in a 5 gallon tank. It's way too small.

what animals do you have in the tank? maybe shrimps & snail might help.
Yeah, moss is hard to take care of when gunk grows on it.. And reduce your photoperiod to just 8 hours..
 

·
Registered
Joined
·
1,490 Posts
I have an oto in a 2 gallon cube. It's probably way to small but I do love clean glass. I say go for it. When the diatoms are gone you can put it in another tank or simply keep it.

I have a 2.5 gallon with a little diatom and shrimps and snails don't help. Ok they might HELP but they won't get rid of it. Unless you put like 20 shrimp.
 

·
Banned
Joined
·
476 Posts
Discussion Starter · #5 ·
Thx for trying to help,

I'm not sure if this is diatoms but it could be, it dont look like anything I've seen before. It looks like fungus except brown, it's fluffy.

I forgot to mention I have 3 pearl danios and I only feed them once a day.

I have seen some possative activity since posting. The moss closer to the light on the wood had been turning yellow then white. It clearly looked like it was dieing. That is where most of the brown gunk is.

Today was the first day I added iron. The bleached out looking moss has its center stems turning green again.

The algae is driving me nutz though.
 

·
Banned
Joined
·
476 Posts
Discussion Starter · #8 ·
Relax. You are worrying too much. It hasn't even been two weeks.

Do lots of water changes, and grab an amano shrimp. With time, it will pass.
Thx I tend to worry alot, I have to much time on my hands. I stare into my tank all day long its like watching paint dry

The guy at the fish shop told me it would take 3 weeks to ajust to my tank. I'm just thinking things should be going faster.

I keep trying ferts and experamenting sometimes I get possative results and other times things crash. I'm constenly scratching my head trying to firgure out whats going on.

I've been keeping fish for 15 years I've kept everything from south american dwarf cichlids and plecos to africans. I always thought there isnt a fish I cant keep alive if its healthy when purchased. But this whole planted aquarium thing is new to me.

I'm constenly worried that I'm either not adding enough ferts or I'm adding too much. I know its all about ballance in a planted aquarium I'm just having a hard time finding it.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top