The Planted Tank Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
881 Posts
Discussion Starter · #1 · (Edited)
My mini Glossos was planted 2 months ago and the old leaves are now turning dark green to almost black. I believe that it fully transitioned already because runners are present and growing. The leaves didn't turn color on the tip until 2 weeks ago. This is the 3rd month of my tank and diatoms are also on a lot of other plants and places. Any ideas? Would it be my nutrient deficiency? The new growth is very bright green. Another question. This plant was sold to me as mini glossostigma. They are growing quite tall to about 2-3 inches above gravel even with the whole stem planted 2 1/2 inches below gravel. Are they true mini glossos? If they are regular glossos, why are they getting so tall? I have a quad t5 ho fixture. To me that is 54 wats per bulb, multiplied by 4 and that equals 216 wats on a 50 gallon. 4 wats per gallon ratio though some say wat per gallon doesn't apply to t5's but I believe that my light is pretty strong, too strong if not. If my lights are too strong, why are the glossos getting so tall? Could it be another plant?
 

·
Registered
Joined
·
881 Posts
Discussion Starter · #4 ·
For co2 I have a paintball fixture with high co2 injection and my levels are always yellow from when the light kicks on til it kicks off. The lights are on 7 hours a day with 4 hours on and a wait period of 7-8 hours and then the last 3 hours. My co2 kicks on 1 hour before the light kicks on and off 30 min. before the light shuts off. For the fertilizers I use brighty k, green brighty step 3 and green brighty special lights 4ml a day each. I also use seachem potassium and iron every 3 days. My substrate is fluorite red with eco complete ontop and lastly active flora ontop because of the size of the substrate. I do plan to dose more ferts once I get more plants.
 

·
Registered
Joined
·
327 Posts
What fertz are you dosing? And what is the color temp of the bulbs you are using? BTW that does not look like diatoms to me, seems more like the start of BBA or some other bug. Diatoms I always see are brown and not black and that stuff is in the exact places I always get BBA.
 

·
Registered
Joined
·
881 Posts
Discussion Starter · #6 ·
What fertz are you dosing? And what is the color temp of the bulbs you are using? BTW that does not look like diatoms to me, seems more like the start of BBA or some other bug. Diatoms I always see are brown and not black and that stuff is in the exact places I always get BBA.
:eek: I just got rid of them. They were all over my driftwood and after investing in sae they disappeared with spot treatment of excel. :icon_mrgr maybe that's what I needa do to those black tips.
 

·
Registered
Joined
·
881 Posts
Discussion Starter · #8 ·
Yeah, worth a shot or try the One-Two punch (in algae thread). See if it helps at all. I have been pleasantly surprised with the results each time I try it

I didn't even know that they had an algae forum :bounce: thank you for clearing that up. Do anyone else have any opinion of this being bba or some kind of algae?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top