The Planted Tank Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
424 Posts
Discussion Starter · #1 ·
When I got out of my "salt tank" phase I gave everything to my nephew. metal halides, skimmers, and of course my 4 stage RO/DI set up..... I figured I would never need it in the land of freshwater.

Now I am struggling with my shrimp tanks and fear I may need to purchase another RO/DI set up to get my water parameters in line...
our tap water: ph 8.2 TDS 185

users? believers?

thank you
 

·
Registered
Joined
·
81 Posts
I restarted my 75 gallon tank 3 weeks ago I scratched my old tank and decided to start over with a new tank. I had a hole drilled in the back of the tank and ran a hose from my tank to my sump pump, then ran a line from my RO tank to the tank. This way I drain the 10 gallon ro tank into my 75 and the excess water drains to my sump pump. This make water changes as easy turning on the ro water and adding the kh / gh buffer for the 10 gallons I added. I love it and my plants and fish seem to really be healthy. Compared to my rock hard high sulfur well water my tank is much cleaner and it seems algae isn't an issue, I was always battling algae using well water.
 

·
Premium Member
Joined
·
606 Posts
I use 50/50 RO/Tap in my shrimp tank and I keep the TDS around 200. Are you using softened water? If so, you may be having issues because there is not enough calcium. Have you checked GH?

Ben
 

·
Registered
Joined
·
424 Posts
Discussion Starter · #5 ·
I just ordered test kits for GH and KH as well as an RO unit.
My shrimp tanks are not doing great....the RC's are breeding well but the blues and yellows are not....
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top