The Planted Tank Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter #1
Mostly a lurker but I thought I'd share. Moved recently so it's abit of a mess.

IMG_0291.jpg

Equipment:
2xT5 HO, Aquaclear 50, DIY C02

Plants:
Waterspite, "Red Flame" sword, "Red Flame" echinodorus, Wendii crypt, Java fern, Nana crypt, and Dwarf crypt

Fish:
Tiger barbs, Golden wonder killi, Kribs, Panda garra


Bad close ups of some of the inhabitants

IMG_0318.jpg

IMG_0315.jpg

IMG_0310.jpg

IMG_0331.jpg
 

·
Registered
Joined
·
84 Posts
Discussion Starter #3
Thanks. Still haven't figured out how to take good pictures yet. Either too blurry from low light or washed out from the flash.....
 

·
Registered
Joined
·
84 Posts
Discussion Starter #8
Thanks. The killifish seem to work well with the kribs. When the kribs are in breeding mode the killies stick to the top. Thinking of getting some duck weed or lettice for them to hide in alittle better.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #13
It does look abit empty now. But I think I had too many species of plants and looked clustered. I think I'll let everything fill out abit before I add anything.
 

·
Registered
Joined
·
84 Posts
Discussion Starter #18
IMG_1099.jpg


Been a few months. Have had nothing but triuble from BGA lately but hopefully I have it under control. Not sure what started it. Probably when I took most of the plants out it unbalanced everything. Can wood rot and cause it to unbalance too?? It has been in there for 2 years.
 
1 - 20 of 30 Posts
Top