The Planted Tank Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
about a 2 weeks ago I had 1 boesemani, 2 turquoise and 1 Red rainbowfish. I had acquired a new female Boesemani from my LFS, It wasn't in the best of shape, but only appeared to have some fin rot on tail, nothing real bad i thought. The next day I noticed that she had gotten something that looked like fungus/velvet on to of the head and then later on had a red rash-like area around gills/head and right before tailfin. The next morning she had died and appeared to have really bad red spots as mentioned. about a day later or that same day (don't remember) i did a water change and everything seemed fine. I also had 2 otocinclus die as well within those few days too (they appeared fine and active before finding them dead). day or so later I had bought 3 more Boesemani's from petsmart. they were doing great until yestersay night i noticed the same fungus on 1 of the 3 new boesemani's and my 1 turquoise as well that i have had for 4 months now. This morning i wake up and the new 1 boesemani, the turquoise AND THE RED RAINBOW... were dead!!!! I was so confused, especially for the red which did not have fungus/velvet or any signs on him. BTW I had raised the temp in the tank to about 80-82 and added some salt last night before the morning of the deaths. Any ideas of what could be killing them? As of tonight I look at the ones still living and they appear ok but my main male boesemani and 1 of the small new boesemani's seem to have smaller red area around gills/head.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top