The Planted Tank Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,060 Posts
Discussion Starter · #1 ·
I know some dechlor products react negatively with Purigen (those containing amines) to create toxic substances that can harm the inhabitants in a tank. I can definitely see not wanting to put water treated with one of these dechlorinators into a tank running Purigen, however, what if said product hasn't been used for a couple of weeks and then Purigen is added into the filter? Are those amines still active? Is it one of those issues where immediate contact would create a problem, but not in "aged" water? I just don't want to make anyone sick, but would really like to use Purigen to clear the tannins in my 80 gallon. The SeaChem Q&A page wasn't very helpful on that specific point.
 

·
Registered
Joined
·
11,721 Posts
I would think that if they (the wrong dechlor) were used in the tank several weeks ago any remnant has broken down, and if you have been doing water changes using a different dechlor there would be no problem at all.
 

·
Registered
Joined
·
1,060 Posts
Discussion Starter · #4 ·
Thanks! I am paranoid about poisoning my babies. I regenerated a bag today, but some of the granules are a tan color. Is this normal after regeneration? I am planning on using that bag in a turtle filter.
 

·
Registered
Joined
·
562 Posts
That happens to mine. I try to shake the bag as much as I can during regeneration. If it looks really brown at first, I give it a good shake and bleach for another day. The ideal would be to tumble it in a reactor type setup, but I am not that sophisticated.

I use sodium thiosulfate to dechlorinate it afterward, and repeat the shaking and extra soak as I don't trust my nose (poor sense of smell). It's cheap enough that I don't feel bad using more of it. I also run an airline into the final soak to oncrease circulation.
 
1 - 5 of 5 Posts
Top