The Planted Tank Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I am a beginner aquatic horticulturist an (algae grower according to The Planted Tank and my personal tank.) I had a tank with 3 plants a plug of Dwarf Hair Grass a Micro China Sword and Baby-tears. I got a little carried away and got all of these before i got enough light or CO2 in the tank and caused me to loose the Baby-tears to low light and then algae strangled out my china sword and all it's off shoots and both had to be removed as they were rotting causing water quality issues. Now i'm left with my DHG and i have an uncontrollable algae bloom in progress. it's been going for nearly 2 weeks and is driving me crazy as it is to the point that i cant see the back of the tank the water is so clouded with algae. However it has not begun to actually grow on anything it is only in the water. I have reduced my light but the big problem i'm having is with my CO2 system. It comes on an hour before lights come on in the morning and runs till an hour before they turn off. However i manage to get the drop checker to be stunning a fair shade of green two hours or so before shutoff but it's blue again by morning. I'm hesitant to want to leave it on over night as i don't want to suffocate my fish (i had a scare with that when i started taking out my air supply to try to compensate for the plants. i pulled it out too fast and my fish didn't take it too well. no fatality but everyone colors faded and they all swam around dazed almost like they were drunk and were very lethargic.) In terms of the bloom i do a 50% water change it helps a bit and by later that day it's like it never even happened. It also seems to be immune to the algacide that i have. I could use any and all help i can get. thank you so much
 
1 - 1 of 1 Posts
Top