The Planted Tank Forum banner
1 - 6 of 6 Posts

·
ShrimpRetirement
Joined
·
8,313 Posts
Discussion Starter · #1 ·
Is it normal for plants to not pearl when they're placed in a new tank? I know plants have to acclimate to the new tank and what not, but I'm pretty much using the same exact filter, lights, CO2 diffusion (misting), and EI dosing. What gives? These plants use to pearl like crazy every day in my old 39g, and now in the 40g, there's not a single bubble on anything :confused1: except the filter outlet. I've tried uping the bps and added an extra 39W of light. That didn't work :icon_roll. Don't get me wrong... the plants are still growing.

Can someone help shed some light here for me, please.

TIA,
 

·
Registered
Joined
·
414 Posts
How new is new? If you just planted them I would assume it would take a little bit for the plants to get over the shock of having their roots torn out and replanted.
 

·
Registered
Joined
·
655 Posts
HAHA yes i agree with Penguin, its is going to take a while for the plants to recover when trimmed.... plus even if the tank has the same every thing as the other that the conditions are not going to be exactly the same and the plants can still need time to adjust
 

·
Children Boogie
Joined
·
16,743 Posts
just give it time. My guess is your lights and CO2 are different. Pearling is not the end all be all. As long as your plants are growing.

The intensity of the lights can be thrown off by adjusting the height by a few inches. And a new tank means new flow. CO2 distribution might not be the same.
 
1 - 6 of 6 Posts
Top