The Planted Tank Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi All,

Had a go at doing a micro eco bowl with Walstad method but its all gone south so far... ?

Link to Youtube video: https://youtu.be/8YvwPnbPOQc

Bowl: 1.5g when filled to brim with water.
Dirt: 1" of Miracle-Gro organic choice vegetable & herb mix. (couldn't find the potting mix here in Australia).
Gravel: 2~3mm inert.
Light: 9 watt cfl about 1 foot above the gravel.
Temperature: Steady at 26°C. The big ass heater is just temporarily in there.
Plants: Water sprite, Thin val, Narrow leaf Java fern and Java moss tied to a small lava rock, Banana Lily and Frogbit.

Day 1: Layered with dirt, topped with gravel and did 2x90% wcs without Prime (probably a mistake, could've killed all the bbs in the soil). Used Prime since.
Day 2: Ammonia 0.5ppm, 90%wc with Prime and planted;
2 water sprites
3 thin vals, roots thinned and trimmed shorter to suit the height of the bowl.
1 bunch of Java fern and some java moss tied on a small lava rock.
1 Banana lily, had only few small leaves but good stack of nanas.
4 rosettes of frogbit.
All plants were healthy overall.
Day 3: Ammonia 1ppm, 90% wc.
Day 4: Ammonia 2ppm, 90% wc, all plants looking yellowish, frogbit loosing roots.
Day 5: Ammonia 3ppm, 2x 90%wc (morning & evening). Vals all melted and droopy.
Day 6: Ammonia 4ppm, 2x 90%wc, added Seachem Stability and flourish, water sprite and banana lily all leaves melted and frogbit and moss partially.
Day 7: Ammonia 2ppm, 1x 90%wc, Seachem Stability and flourish, new buds on water sprite and frogbit.
Day 8: Ammonia 1ppm, 1x 90%wc, Seachem Stability and flourish, new growth on water sprite has brown cuts & spots, frogbit and moss show new growth.
Day 9: Ammonia 0.5ppm, 1x 50% wc, Seachem Stability and flourish, moss seems dull and holes in Java fern, frogbit old leaves melting. Whitish webs and brown spots on the bananas.
Today: Ammonia 0.25ppm, no Stability but flourish added, no water change, growth on water sprite gets bigger but still looks damaged, frogbit staying light green and recent leaves yellowish at the edges while the older melts away, java moss n fern still struggling and vals seems completely smashed.

Although Stability has greatly reduced and consumed the ammonia being produced, a cycle still hasn't been established as I haven't seen any nitrites or nitrates yet. PH 6.8~7.0, kh & gh 2~3, similar to tap water.

Any thoughts on how to make this bowl survive and thrive would be great... thanks!
 

·
Registered
Joined
·
1,261 Posts
Plants tend to do some melting when first planted. So you may need to give it a little more time. I will say the frogbit needs very strong light. I put much stronger light just inches above my frogbit using CFL's. I would take it out and grow it in another bowl without substrate. It will multiply to cover the surface quickly, and will have roots that will take over the bowl.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Plants tend to do some melting when first planted. So you may need to give it a little more time. I will say the frogbit needs very strong light. I put much stronger light just inches above my frogbit using CFL's. I would take it out and grow it in another bowl without substrate. It will multiply to cover the surface quickly, and will have roots that will take over the bowl.
I've never had plants melting this way while acclimating. This is even with dosing flourish. The vals don't look like they'll recover. Even the new growth on water sprite doesn't seem healthy.

Here's a photo of the setup on day 2, all the plants were very healthy.
 

Attachments

·
Registered
Joined
·
1,261 Posts
I've never had plants melting this way while acclimating. This is even with dosing flourish. The vals don't look like they'll recover. Even the new growth on water sprite doesn't seem healthy.

Here's a photo of the setup on day 2, all the plants were very healthy.
You could try moving the light in closer. With all the nutrients you will need good light or you are wasting fertilizer. Mixing low light plants with high light plants can lead to problems. The frogbit is definitely high light.
 

·
Registered
Joined
·
1,261 Posts
I forgot to mention that chlorine is bad for plants as well as fish. So if you are using tap water that is chlorinated, that could also cause problems.:laugh2:
 

·
Registered
Joined
·
21,012 Posts
The Walstad method needs to be used in its entirety, not just used as a pick and choose list of things. I doubt that it will work very well for such a small container, and for one with such a small water surface exposed to the air.
 

·
Registered
Joined
·
1,557 Posts
I was thinking true demineralized soil might have a better chance, especially in such a small container. I seem to recall a thread posted by another forum member from Australia was doing small container 'tanks' using just plain sand as the substrate.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
Well I've seen small dirted bowls and jars that thrive. I've given the tank a good clean, took all the rotting plants out and added corkscrew val, lace fern and some more moss to it. Altogether there's 8 species in there now. Lets see how things progress in the next few days.... cheers!
 

·
Registered
Joined
·
1,557 Posts
Well I've seen small dirted bowls and jars that thrive. I've given the tank a good clean, took all the rotting plants out and added corkscrew val, lace fern and some more moss to it. Altogether there's 8 species in there now. Lets see how things progress in the next few days.... cheers!
Yes they can, but it's all about stability, and you proved that your tank was unstable with the ammonia readings jumping around wildly. I can't help but think your choice of soil was one of the amended types with added nitrogen and other fertilzers. Also if your water is strongly alkaline, ( high in carbonates ) the ammonia will be more toxic to both plants and fish.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
The soil is 100% organic, no added ferts or wetting agent. I think not using prime for the first 3 water changes over the 36 hour period before planting destroyed the bbs in the potting mix. So I had ammonia shot up to 4ppm in the first 5 days which quickly reduced with the use of Stability. The soil is pretty neutral as the bowl's ph 7.0, kh & gh 3.0ppm are pretty much the same as our tap water. I'm gonna keep the photo period to 8 hours and dose a drop of Seachem flourish every other till plants seem to have acclimated. After that I'll stop flourish and see if the soil is good enough to sustain the growth, which I'm pretty sure it is. The java fern holding steady with the frogbit and water sprite showing new growth gives me a lot of confidence that it'd work.... cheers!
 
1 - 10 of 10 Posts
Top