The Planted Tank Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have had my 55g planted and running now for about 2 months and have very little growth. Its running co2 and dosing with flourish it just seems everyone elses tank I know that's planted is taking off and doing great. I am terrible with plant names but here's a few right off hand I know of. Vals(which haven't grown any), anubias(a little growth). I have a 6500k daylight T5 HO on the tank as well oh and the substrate is Black Diamond(thinking of switching to natural gravel tonight)

sent from my unsmart phone
 

·
Registered
Joined
·
350 Posts
cichlids4lfe said:
I have had my 55g planted and running now for about 2 months and have very little growth. Its running co2 and dosing with flourish it just seems everyone elses tank I know that's planted is taking off and doing great. I am terrible with plant names but here's a few right off hand I know of. Vals(which haven't grown any), anubias(a little growth). I have a 6500k daylight T5 HO on the tank as well oh and the substrate is Black Diamond(thinking of switching to natural gravel tonight)

sent from my unsmart phone
Congrats on the new tank setup. I too have a 55g planted. Concerning your plant growth, anubias are very slow growers, so I wouldn't expect to see much out of them, especially after initial planting.

Concerning the vals, I have never had much luck with them either, so I cannot help you there, but I have heard numerous times on this forum that Excel can cause them to melt. So if you are dosing Excel, be forewarned, if not...well, I'll go back to sleep...hehe.


Posted from Plantedtank.net App for Android
 

·
Registered
Joined
·
1,945 Posts
Plant Issues

I have had my 55g planted and running now for about 2 months and have very little growth. Its running co2 and dosing with flourish it just seems everyone elses tank I know that's planted is taking off and doing great. I am terrible with plant names but here's a few right off hand I know of. Vals(which haven't grown any), anubias(a little growth). I have a 6500k daylight T5 HO on the tank as well oh and the substrate is Black Diamond(thinking of switching to natural gravel tonight)

sent from my unsmart phone
Hello cich...

Anubias is a low light (shade) plant and a natural slow grower. High light and running high end ferts aren't the best enviroment for this plant. Vallisneria requires stronger light, but is a primitive plant. It doesn't tolerate high carbon ferts. So, IMO, your environment doesn't match the requirements of your plants.

Just a thought.

B
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
I guess I should add that my roots are half black. I'm thinking that the black diamond by itself has something to do with it as well? I am trading out the substrate tonight for some natural gravel.

sent from my unsmart phone
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top