The Planted Tank Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
753 Posts
Discussion Starter · #1 ·
Hey guys I'm getting a little frustrated on my plants. I currently have 2 tanks, both planted. A discus community 125, and a rcs/nerite/qt tank. I know I shouldn't have that as a qt, but it's better than nothing right?

Anyway, the 20g is a 20 high, over year old 18" t8 daylight bulb from Walmart, no ferts or c02. Gravel substrate. Plants are Ludwigia, Java fern, wisteria, and jungle Val. Everything in this tank is growing and doing really good.

The 125 has 2 30" Planted Plus 24/7s, GLA micros/macros using the EI method, no c02. Pool filter sand with root tabs. Plants are Ludwigia, Jungle Val, Java fern, Anubius, Amazon Swords, and S Repens.

Mostly frustrated about my Ludwigia. All but 1 stem melted and is pretty much really ugly looking. Had a lot of melted leaves on my filter intakes.

My Jungle Val I'm guessing is still adjusting. It's still green, but had some yellowing and almost fraying looking at the tops folding over the water.

Everything else is doing good. I've never had good luck with swords but they're actually growing in the 125.

Any idea on what happened with the Ludwigia and why it's doing so well in the 20g?
 

·
Registered
Joined
·
753 Posts
Discussion Starter · #3 ·
I already took the melted Ludwigia out. It was nearly black and brown and just fell apart when I tried to get it out.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top