The Planted Tank Forum banner

Parasitic/Bacterial/Fungal advice please.

1555 Views 7 Replies 4 Participants Last post by  TimothyGoodwin
some tank info:
10 Gallon Tank
Ammonia-0, Nitrite-0, Nitrates - usually around 20 but can hit 40 before a water change
Ph- about 7-7.2, GH/KH - not sure. test strips are weird. haven't bought liquid yet.
Substrate - eco complete
Plants - 2 Anubias, 1 small/trimmed water sprite, growing dwarf hairgrass carpet (about 30% grown)
CO2 @ 1bps (using drop checker so levels are good)
filter - fluval 206
Lighting- Current Sattelite pro plus. 8hr lighting @ 65%. 2% power on rgb through night.
Temp- kept between 78-80, using eheim 50w tru temp.
stock- 4 female betta, 2 nerite snails, 1 ghost shrimp, 1 otocinclus (added yesterday)
tank has been up 3 months.
unfortunately I never set up a QT tank. (I know I should have)

Now for my current issue.
In the last 3 weeks I have added a juvenile albine bristlenose pleco (died after 6 days). took it as a loss on just got a bad fish. last week I went and bought a juvenile starlight bristlenose pleco (died 5 days later). I chalked it up to poor fish from the store since they both came from the same place. I know they are both going to be too big for a 10g. I planned to move them to my 75 gallon later when they grew another inch or so (they were only about 1.5"). Otherwise everyone had been doing fine. This morning during feeding time I noticed one of my Betta hiding in the back corner at the top of the tank. she has moved around off and on, but primarily has remained either under or on an anubias leaf, or towards the back of the tank at the top of the filter tube. fins staying somewhat closed but occasionally open up. she is not eating and seems disengaged from everything. I do not see any discoloration or lesions. Normally all four of them just cruise in and out of the plants and everyone come to breakfast. my thinking is I may have brought in either a parasite or bacteria of some sort with the pleco's.

I have begun treating with Microbe-Lift Herbtana and Artemiss, never used them but thought I would give it a try. Anyone have any thoughts or insights towards what the issue could be.
1 - 5 of 6 Posts

· Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
The one is still the same, hasn't eaten since the day I posted and generally hangs out by the filter tube in the back corner. I did notice she has some white poop hanging from her. This made me think possibly parasites and may end up being what I treat for. However, something I forgot to mention, my 2 1/2 year old son, who likes to help daddy feed the fish, decided to feed them the other morning while my wife wasn't paying attention. According to her, he added a "whole bunch" of freeze dried blood worms. to my understanding blood worms will cause white feces.



Water Parameters are pretty much always around the same readings, I have caught them hitting 40ppm on nitrates just before a water change. but otherwise I think the tank is over filtered with a good amount of bio filtration.

My drop checker (using the fluval indicator) stays in the green (good levels), gets a bit yellow (high level)towards the end of the day just before my air pump kicks on. I considered the co2 being an issue and altering my PH levels, but I just tested them with a strip and they seem normal. I could turn down the co2 slightly, but I believe I am already at a pretty low dosing


Unfortunately I never set up a quarantine tank, and I am not sure my wife will go for another tank in the house. 900 sq ft condo, lol. since its only a 10g, I will treat the whole thing once I figure it out.

I posted this exact same original post on fishlore.com and was told by one person my tank was "wayyy overstocked", which I somewhat disagree with considering my amount of filtration. but it was a reply and a thought nonetheless

I do not have any pictures at the moment. I will try getting one when I get home in a few hours and posting later.
 

· Registered
Joined
·
11 Posts
http://www.plantedtank.net/forums/picture.php?albumid=23609&pictureid=105297

Sarah - So here is the best photo I could get. While it looks pretty clear, the led lighting seems to play some tricks on the coloring and shading.

MissCris - I have been considering setting up a 10g qt out in my garage, every time I mention the extra tank I get a funny look from the wife. I'm sure if I just do it, it be fine. I do have a HOB filter on my current 10g as well, which I would just move over when needed since its primarily filtered by the fluval.

Well unfortunately things got worse and we ended up progressing to dropsy. I ended up pulling out the clove oil and vodka. Everyone else in the tank is still moving about well. Still don't know what happened.
 

· Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
I was thinking of running a treatment of api general cure and a cycle of e.m.erythromycin in the tank, since i still dont know what happened. Anyone used these before? Are they harmful to beneficial bacteria? The rest of the fish seem fine. This is more if a just in case there is something in there.
 
1 - 5 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top