The Planted Tank Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi! This is my first planted tank and it’s still relatively new. I’ve noticed algae growing on my plants (mainly on my dwarf hair grass and my moss) and wood (besides the mold) and I can’t figure out what it is. I think there are two types I’m guessing blue green algae and blanket weed but I’m not sure. Anyone know? And also what is the best way to remove it? Thank you!
1027658
1027659
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 · (Edited)
This is my full tank! I’m just concerned because I’m afraid that whatever it is will kill my plants and I’m not sure how to get it off. I’ve done some large water changes and wiped down the glass, as well as shortened the period my light is on (I keep it on from about 11am to 9 pm). Do I shorten the light further? I also have another plant on the way.
1027661
1027662
 

·
Registered
Joined
·
400 Posts
No,that is the the start of bluegreen algae/cyanobacteria. One thing I've noticed is that sand substrates promotes it growth. Could be the sand itself or just the effect it has- or lacks- compared to gravel.
I see its spread out all over. You need to siphon out all you can and either keep the lights off or shorten the photoperiod. The last is best. BGA,means too much light and or too many fish,not enough plants.
Get some hydrogen peroxide,read up on how to use it. Either spot treat or add per 10 gallon a teaspoon ( I think it is)You need to double check on that.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top