The Planted Tank Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Hello! I would like to start by listing my tank setup and parameters so we can better understand whats going on.
Tank : 125 GAL 72x18x21
Filters : 2 eheim 2217
Lights : Finnex ray 2 48" and Finnex planted plus 48"side by side , 3" above top of tank , 24" from substrate. Timed for 8h on.
CO2 : pressurized, inline reactor, according to ph/kh table I have about 50ppm , acording to degas method I have a drop of 1.3 in PH so about 40ppm. Runs on controller keeping PH at 6.7
PH : 6.7
KH : 9
GH : 14
NO3 : 40ppm
Dosing : PPS Pro
Water changes once a week about 30-40%
Substrate : gravel ( I know it sucks but at this moment in time I'm just trying to nail the co2 ferts and light balance and I will start a new aquascape once I got everything under control )

Problem that I have is that I see algae growing on the older leaves of plants, new growth is lush green but after 1 week starts to darken and grows algae.
Please check the pictures for reference.
I also need advice on plant load .
 

Attachments

·
Registered
Joined
·
520 Posts
Are you noticing more algae in a certain part of the tank vs the other, say front has more than the back? If so which ever light is closes to that algae might be to much i know the ray2 is stronger that the planted plus on par data.
 

·
Registered
Joined
·
532 Posts
I have the same crud on older leaves of my plants too (thread in past 24hr for pics).
With your KH of 9, a pH 1.3 drop should be heaps of CO2.
What is your PO4 level?
I am suspecting my algae problem got out of hand when I ran my NO3/PO4 much higher than I now do (around 40/8ppm), whereas now, the problem isn't as bad with numbers around 10/2ppm.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #4
Algae is the same front to back or side to side no difference.
I dont have po4 test kit yet , I'll grab one tomorrow, from what I hear API ones are not that great , anything else better?
I just increased the po4 to 2x to try to control the spot algae, will see how that goes.
Hate the fact that u have to wait about a week to kinda see the results of your changes.
 

·
Registered
Joined
·
532 Posts
I use an API PO4 kit, I think it is fine, but the colour chart is rubbish, different hues completely to what I see in the tube - definitely needs calibration/comparison with known concentration solutions.
 

·
Registered
Joined
·
2,339 Posts
Well, by the pH numbers, you've got lots of CO2... high enough your fish should be gasping at the surface. Anything over 30ppm is dangerous to fish and you're estimating 40-50... My guess is that you're really a tad lower than your estimate, probably closer to 30..

Regardless, you've got lots of CO2, and lots of light.

It is a little hard to tell from the pictures, but it looks like you've got some form of beard algae on the anubias... That's generally a tell-tale sign of too much light for the amount of CO2 present. Might want to cut the light back a bit.

Also, out of curiosity, why are you using PPS-pro on a high light, CO2 injected tank with large weekly water changes?

Most folks doing PPS-pro are either not high-light, or doing small water changes. It seems like your tank is almost ideal for EI rather than PPS-pro...
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
Went pps pro because it was easier , just mix the solutions and dose every morning but if thats the case I may be switching to ei soon.
If you are familiar with the ei dosing what will be a good dosing regime for a whole week?
 

·
Registered
Joined
·
2,339 Posts
You can pre mix with EI the same way you pre-mix for PPS... you just cant mix anything containing iron with phosphate in the same container (regardless of method.. they'll react and iron phosphate isn't very soluble, so it precipitates out).

A lot of EI'ers keep their macros separate so they can tweak up individual fertilizers as needed (ie: increase potassium if pinholes show up on leaves). But there's no reason you can't just make a macro mix.

http://calc.petalphile.com/


There's even a EI daily plan, for those that would prefer to dose both kinds of ferts every day (see EI daily in the calculator), but a lot of EI folks alternate days, and take a day off. You just use normal EI dosing with this regime.

Something like this results:
Sunday: water change + macro,
Monday: micro,
Tuesday: macro,
Wednesday: micro,
Thursday: macro,
Friday: micro,
Saturday: day off
 

·
Registered
Joined
·
34 Posts
Discussion Starter #10
Finding a solution looks like will help lots of people , I'll do updates once I change stuff around.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #12
Great post. Thats the way everybody should start to find a balance. That takes into consideration your plant load , fish load and plant types you have, instead of trowing everything at it and hope for the best.
Thanks for the link, it should be a sticky if it is not yet.
 

·
Registered
Joined
·
4,221 Posts
Agree, that link is extremely helpful.

I think the plants are hungry. If you double dose the PPS for just a week you will see happier plants. Then mix up an EI type dose once your bottles are empty. I dose dry once a day from little containers I refill once a week during the water change. GSA is much diminished with more phosphorus, I dose 3x the amount used in the basic EI formula.

Never had any problem with increased algae from more nutrients. Perhaps a high nitrate reading is a problem because could be due to a dirty filter and debris in the tank itself, not because you are overdosing it. I did have 'high' phosphate one time there was zero nitrate in the tank. Using Phosguard to remove phosphate didn't solve the problem GW at the time but adding nitrate did.

Also check your water's hardness. I had stunted Rotala due to a magnesium deficiency. A planted tank needs some hardness to it.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #14
I doubled the po4 in my remaining solution of macros.
I also got a po4 test kit API.
I've been dosing this 2x po4 for 2 days and these are the results
yesterday before light sutoff no3 at appx 40ppm and po4 at appx 2ppm
This morning right after lights on I checked again and same exact readings.
I decided to not fertilize today and check again at the end of the photo period and see whats the diference if there will be one.
Also I will stop using sulfites, and reduce the micros to half for now And change to alternate days for macro and micro.
Next I will mix separate bottles of no3 and po4 so I can dose accordingly until I find my balance , then will do a mix solution.
So today no ferts , trying to see if the no3 will go down as well the po4.
Tomorrow is water change day so will start fresh.
Also I ned to increase my plant load, I think I'm really low .
Thanks for all the input , will update in a day or so
 
1 - 14 of 14 Posts
Top