The Planted Tank Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, this is our first post here... We use your site constantly for reference material, so figured we'd try it out. Me and my wife have several tanks in our home, mostly cichlids, mostly large C/A's... As the years go on the luster of large, clumsy, fish lestens and we're more drawn to the community planted tanks. I'm a diy guy and we have kids so we do have a salary cap here lol...so I'm just going to give you the breakdown of our tank and setup... It was a old 55gallon established with black sand.... Had other fish, we moved.... Painted black back.... It currently has a synodontis lace, big boy, 7/8 inches maybe, a pictus cat, 3 juvenile female Convicts, and a juvenile green terror... I added about 40 more pounds of black Diamond blasting sand.... Have 4/5inches of total substrate.... I fertilized it with osmocote + frozen in cubes... And I dose with flourish every other day... No co2 yet but I'm a heart beat away from this aquatech mini... Maybe with a little persuasion you guys can help me out with the wife on that one lol... I aerate tank only at night.... My tank levels are always low. 0/0/20-30ish....my ph out the tap has 20 nitrate, and pretty high pH... Tank pH is around 8, never been that high, and have a feeling it was from me draining tank, stirring up old fert tabs and what not, with all the new sand..... Slightly concerned about the sand, being the first time I ever used it but I wanted something cheap and inert I could fert myself.... We have ancharis, Mellon sword, some red crypts, Java ferns, hairdresser looking sword I believe, micros word, ammannia Gracilis, some rough looking Ludwiga, and some anubis in shambles from prior silver dollar damage... And my lighting.... Here's where I get screamed at.... I said I'm fine with diy... T5s are sexy and all but for a 55 gallon, not really practical when you have kids and a home... Basically shoplights are fine lol... So I currently have 2 clamp lights and a clamp shop light hanging directly over tank...cfl bulbs23 watt, 5000k... I also run my strip led light, it's a current USA? I don't expect much from that even though it's 6k I think.... So there it is.... What do u need to do to make this work? You guys are amazing at doing this and will tank any and all advise.... Just want to get it right from the start... Sorry if I left anything out... I'm already expending some melt and shrink... Plants were out of water for sometime in a wet newspaper during transplant and a few were new so I was expecting some.... Thank you for your help?
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top