The Planted Tank Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Hi all, newbie here. I was wondering if you guys can give me some knowledge, insight, and tips for my plants/tank.

I've have a odyssea t5ho light for my 30gal long. Only using 1 39watt 10000k bulb for the bulk of the time i had it(about 3-4 weeks) Only recently i added a zoomed flora bulb. Dont not have a defined photoperiod. I'd say about 6hrs recently.

I have brown algea.

Is this algea on my anubia?


What is this called when the the leaves turn transparent?



Had this plant the longest, before I got the t5 fixture, can someone tell me what it's called? It's pretty hardy but it has brown spots on it for the longest time.


I also have baby tears and dwarf grass, and those are not doing too well either. Most disappointing is the java fern and anubias, those are new and heard they suppose to be easy to keep. I only recently been adding a cap of Excel a day consistantly. I'm also battling ich.

Any help is appreciated, thanks.
 

Attachments

·
Registered
Joined
·
1,019 Posts
Yes, that's algae on your anubias. It looks like brown algae which goes away on its own after a while in a new tank. You can get a nerite snail or two and they will eat it. The ends of your java fern being transparent is normal in new leaves. And the unidentified plant is some kind of amazon sword.

I would ditch the ZooMed flora bulb (1 t5Ho should be enough for the plants you have) and raise your photoperiod to 10 hours personally. You can get a cheap $5 timer that works and gives you consistent photoperiods. Plants appreciate that.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
I had algae before I added the zoomed. Bulk of the time i had this fixture I just used the one stock 10000k bulb. If I bump it up to 10 hrs consistently, wouldn't that mean more algae?
 

·
Registered
Joined
·
1,019 Posts
Brown algae is not the result of too much light. It's usually either the result of a new tank or the result of too little light. My strategy has always been to get some snails and let them eat it until it doesn't come back, but someone else might have a better suggestion? The reason I suggested getting rid of the Zoo Med light is because further down the line, you might run into other algae problems that DO result from too much light, like hair algae.
 

·
Registered
Joined
·
1,087 Posts
Your mystery plant is an Echinodorus bleheri, which is the most readily available Amazon Sword species. Your Anubias and Java Fern should be either tied to a driftwood piece, or some type of rock. This is because if the rhizome is buried the plants will die off, so they're better off when tied to something like driftwood.

Also your "Brown Algae" is actually diatom algae, which is caused by

Lighting: The use of improper bulbs, lack of maintenance, and extended lighting hours are contributors that can lead to all sorts of algae problems.

Solutions: Only use bulbs that are designed for aquarium use, paying close attention to their spectral output; don't bombard the tank with an over abundance of light, and run the lights 8 to 9 hours a day.

Nutrients: Diatoms are most responsive to silca/silicates, but DOCs (Dissolved Organic Compounds), nitrates, and phosphates are food sources as well.

Silicates are most often introduced into aquariums by means of using unfiltered fresh tap water, the wrong kind of sand or substrate material, and through sea salt mixes that contain a higher than normal concentration of this element.



Diatom Algae is very normal for newly set up systems, and tend to go away over time. You can also use Otocinclus Algae Eaters which love diatom algae, and are very efficient in ridding your tank of brown algae.
 
1 - 6 of 6 Posts
Top