The Planted Tank Forum banner
1 - 4 of 5 Posts

· Banned
Joined
·
158 Posts
Discussion Starter · #1 ·
Hi Everyone!

I have the nagging suspicion that one of my water parameters are off. I have a master test kit (pH, ammonia, nitrate, nitrite) but I've heard people discussing other variables that I'm not familiar with. Can someone point me in the right direction in what to buy and what to test?

Tank
I have a 50 gallon tank with undergravel filters attached to powerheads (that have sponges over their intakes). There is also a filter that uses a powerhead to push water through a water bottle packed with the dense roots of a pothos plant (powerhead also has sponge). I use it to keep my shrimp (part of the reason I think my water parameters are off) and it is somewhat heavily planted. It is well-lit with 4 27 watt CFL bulbs and one LED bulb. There's a piece of malaysian driftwood in there and currently one indian almond leaf. There are lots of ramhorn snails. The plants are so dense that I rarely see any of the shrimp. I originally bought 30, but I think that number is down to about 10-15. I saw some confirmed deaths when I was making rookie mistakes with the tank (overfeeding, filter accidents). Though if they died, I really wouldn't know if it even happened or not (ramshorns and other shrimp probably got to them first). The original shrimps I bought (dunno who's still alive) were 10 dream blue velvets, 10 dream blue X blue velvet culls, and 10 cheap blue velvets. I haven't seen the dream blues for months (finally saw one about a week ago. At least I know one is alive...) The pH stays at 7.4. Nitrate, nitrite, and ammonia all generally stay at 0 ppm, although the nitrate went up to 20 ppm recently. I do weekly/bi-weekly partial water changes. The temperature hovers around 74 degrees F.

"Symptoms"
A couple things have made me suspect my water is off
-Certain plants have grown well (Vallisneria Contortion Asiatica, hornwort, elodea), but others that are known to multiply quickly have remained stagnant (java fern, glossostigma, dwarf grass, brazilian pennywort, Dwarf Sagittaria Subulata). I'm wondering if a couple minerals are off, preventing them from growing. I realize CO2 might be the remedy, but I don't think I'm wiling to risk my shrimp with that.
-The shrimp aren't thriving. They hide all day. The only ones I regularly see are the cheap blue velvets, which I'm assuming is because they're more vigorous than their inbred cousins (the beautiful dream blues). I'm wondering if I should get a mineral block or something.

Thank you guys in advance for your valuable feedback!
 

· Banned
Joined
·
158 Posts
Discussion Starter · #3 ·
Thanks, Diana, for the reply :)

Finally got a GH KH test kit. Here are my water parameters

KH 53.7 ppm
GH 89.5 ppm
pH 7.6
nitrate 20 ppm
nitrite 0 ppm
ammonia .25 ppm


I haven't been diligent about water changes- i used to do it about twice a week, but the last 3 weeks or so I've been doing it about once a week.

My nitrate levels are usually 0 ppm, but right now it's at 20 ppm... Should I be worried?

My ammonia levels are usually 0 ppm, but it's at .25 ppm... Again, should I be worried?

I bought tourmaline mineral balls and Salty Shrimp Bee Shrimp Mineral GH+. (In the mail, otw)

Also, one last question- I planted a new plant, which stirred up some soil from the gravel. And then I did a partial water change. Could that have corrupted my test results? I want to test the water again tonight. But in the meantime, thanks for your input!
 

· Banned
Joined
·
158 Posts
Discussion Starter · #4 ·
I added one serving (not enough to bring the GH up to whatever 'normal' is) and the shrimp seem to love it. I see a lot of them swimming around, trying to mate with each other :)

Though, I haven't seen any of my older shrimp, ie, the dream blue ones. :(

What is the ideal GH level? And given how I've described my tank, are there any other issues to address?

Thanks!
 

· Banned
Joined
·
158 Posts
Thanks Jason for the response!

I tested my water again (without stirring up the substrate) and here are my new results

pH 8.0
ammonia 0 ppm
nitrate 20-40 ppm (the colors on the testing chart are really similar. I'd guess 30 ppm
nitrite 0 ppm
KH 3 drops, 53.7 ppm
GH 5 drops, 89.5 ppm

The rise in pH worries me a bit. I put in an Indian almond leaf and did a partial water change (RO water).

Anyone care to enlighten me on possible reasons for the pH spike?

Ah, and Jason, forgot to answer your question-

I have 2 pregnant females. I had 3, but one of them dropped her eggs and they got eaten by other shrimp. I saw them eating the mucus or whatever surrounds the eggs- dunno if they ate the eggs themselves.

I recently added 10 black diamond shrimp that actually look brownish. The breeder said they are dark dark blue, and I hope when they breed with the cheap velvet ones, I'll get at least a couple nice blue ones.
 
1 - 4 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top