The Planted Tank Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 · (Edited)
I have been lurking on forum for years. Finally got my tank 2 months ago. 20 gallon long with pressurized CO2 and Odyssea 24" fixture with geissman bulbs. Tank seems to be taking off ok. Plants are putting out lots of new leaves and pearling great. Just added Otos yesterday hope to put some shrimp in soon.

Sent from my SCH-I535 using Tapatalk 2
 

Attachments

·
Registered
Joined
·
32 Posts
Discussion Starter · #2 ·
Sorry about picture quality. I only have my phone for camera. Dwarf Hair grass started out yellowish but is now turning greener. It is spreading like crazy.

Sent from my SCH-I535 using Tapatalk 2
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #4 ·
Yep using aquasoil Amazonia 2. I have Anubias, java fern, micro sword, dwarf Hair grass and a couple of sword plants that I am not sure of their names but they are growing like crazy. They were tiny when I got them. Hope to have rasboras and red cherry shrimp in here. Will take and post more pics soon.

Sent from my SCH-I535 using Tapatalk 2
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
Some pics from during set up. As you can see, I customized the stand for the light so it is raised off the tank about 6 inches.

Sent from my SCH-I535 using Tapatalk 2
 

Attachments

1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top