The Planted Tank Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I set up a new 10 gallon tank about 3 weeks ago now. All i have in the tank right now is the windlov java fern. i plan on adding a few plants over the next couple weeks. The fern is getting black spots over the leaves. Is it dying? i am new to having a tank so any input is valued.. I had it planted in florite substrate for a few days then read your not supposed to plant them. So pulled it out so its sitting on top of the substrate now in hopes that the spots would go away. They don't seem to be getting better. Any advice would be very much appreciated. Also i have been noticing a brown film covering the walls of my aquarium, my airstone, heater and what appears to be on the plant now. Im not sure if its some sort of brown algae or just sediment from moving the substrate around. It looks kind of hairy on the airstone. Im not sure if this is the reason my fern is doing poorly or if its another issue on its own. Should i empty my tank wash it and try again?



Heather
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Thank you guys for your responses. I did a little more research based on what you said. Which brings up a few more questions.. Lol as for the Diatoms. I should just leave them be and they go away? I was also reading diatioms are a sign you need to put snails and catfish in your tank. I am very hesitant to do this because i do not believe that my tank has cycled yet. I read that its a sign your cycle is almost over. Does anyone know how credible that statement is?

As for black algae I'm not sure its that because its only on the plant. Its not everywhere. Does this species only grow on plants or does it spread through the tank like green algae (all over). I can take pictures if they will help diagnose the problem with my fern. Its my first live plant ever. I've had it a week and Im sad its doing so poorly. :( thanks again for your time.


Heather
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
Thanks for your input. I'll have to find some wood to tie it to. It was buried for about 5 days until i noticed the spots. Then i set it on top of the substrate not buried. Its just sitting there now. Could the spike in diatoms be effecting the plant? It looks like there is some on it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #13 ·
That's a great suggestion. I've actually been looking at them. I just inherited a turtle. I've been trying to set the tank up perfect for the little guy. Ive been doing some research on which fish are good tank buddies for painted turtles. Ottos seem to be a little slow and i don't want them to get eaten by little Franklin Squirtle turtle. he is only about an inch and a half maybe 2 inches. I read tetras are good mates. And that turtles love plants. Which is why i picked up java fern. He keeps attacking my airstone hose so i know he will chase whatever is in there. Tetras don't eat algae though. :/
 
1 - 6 of 6 Posts
Top