The Planted Tank Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
New tank troubleshooting

So just started up a 2.5 gallon planted cube, still fairly new to the hobby. Just having a couple issues that I wanted to run by you guys.

Background is I dry started for about 8 weeks with Monte Carlo and marsilea hirsuta. Substrate is eco complete. Prior to flooding I planted some bacopa carolinas and rotala in the background. Plan is to eventually add maybe a half dozen CRS. Fairly low tech, just lighting a heater and air stone.

2 weeks in, experiencing a green dust algae breakout, browning of the marsilea, and a pond snail infestation. Parameters are as follows:

Temp - 72
Ammonia - 0ppm
Nitrites and Nitrates - 0-5ppm
TDS - 150
pH - 6.5-7
KH- 4
GH - 3
Haven’t measured phosphates

For troubleshooting the algae and snails, aside from manual removal ive turned down my lighting period from 10 to 8 hours. Also had to take out the bacopa and rotala as the leaves were dying and the dead plant matter I think was contributing to the algae. I also imagine the snail eggs came in on the plants. Aside from getting a single nerite, not sure what else I can do to combat the algae and pond snails. I can’t reduce feeding as I’m not even feeding! Hoping the shrimp will eat some of the plant matter. Any thoughts?

As far as the marsilea, it’s still sending out plenty of runners I’m just assuming it’s taking some time to convert from emersed to submerged form?

Any recommendations greatly appreciated!
 

·
Registered
Joined
·
566 Posts
Well, if there are zero intentionally introduced animals, you could use dose with a medication known to be toxic to inverts to kill the pest snails. Then do a whole series of big water changes to remove the medication before getting any stock. Not the most desirable, but better than a severe infestation, and it won't require a teardown of the tank. Remove the filter media before treatment and store in a bit of untreated aquarium water, then run the filter to circulate water while waiting for snails to die.

After the snailpocalypse is dealt with, keep up water charges and hold off on light for a week to kill back the algae bloom while the bacteria establishes (depending on your water source you might have to add ammonia to get the cycle going, though be cautious as you could reboot the algae if your plants aren't using it fast enough once the lights are back on).

An additional thought: I've had reasonably good success keeping down algae blooms during the establishment period of new plants by tossing a couple big stems of anacharis or hygro (something that grows stupid fast) to slurp up excess nutrients. Once new plants have gotten going, I start pulling out the floating stems. I've also used net bags of java moss in this way (hung from a bent paperclip hooked on the tank rim). Starves the algae until the new plants are able to do it themselves.
 
1 - 2 of 2 Posts
Top