The Planted Tank Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Hello, I just set up a 10 gallon planted tank with a few anubias , Java fern, crypt parva and staurogyne repens. It's currently stocked with 4 pygmy corydoras, and 7 red cherry shrimps, with a Betta soon on the way. I took my LFS advice and bought a bag of "matrix aquatics live freshwater biomedia". Basically a bag of biomedia with pre seeded bacteria. So I have the bag of media and a bag of eheim substrat pro in my filter. The problem is, he didn't tell me that a water conditioner would basically kill the media which I discovered after a little research. So I added the media to my filter and proceeded to add the conditioned water to my new aquarium. I tested the water 2 days later and my nitrites and nitrates are rising. I just ordered some Tetra safe start plus, it will be here in 2 days. My question is, should I replace all the media in my filter with fresh eheim substrat pro, and then use the tetra safestart, or just add the safestart to the aquarium. Or what would be the best way to go about this. Thank you for your time.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #3 ·
Thank for the advice. Does aqua safe help remove ammonia ? I thought it was just dechlorinator for tap water? I live in las Vegas, the tap water here is literally some of the hardest water in the entire country, so I ended up using spring water since it's only a 10 gallon tank. Im really stressing out over my tank, i just got the safestart this morning in the mail, should I perform a large water change to reduce ammonia and nitrates , then add the safe start? Or will aquasafe reduce it?
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #5 ·
Thank you very much for your help, one last question, how long should I wait after using aquasafe to add the safe start? Or can I use it immediately? Sorry for all the questions this is my first tank

Edit

Wow sorry I didn't even see the ending of your post thank you
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #6 ·
I just realized you said that the following days after using the safestart, I should add 5 ml of aquasafe per gallon if my ammonia is over .5 ppm. So that would be 50 ml of aquasafe? Is that right? That sounds like alot. Also is it okay use aquasafe after using safe start? Or is it only bad to use both products in the same day?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top