The Planted Tank Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hi, Hi Guys, my new setup. Need some advice on my co2 diffuser as well. You can see below that i attached my inline co2 diffuser to my pre-filter hoping to get an excellent result but after waiting for almost 2hrs my co2 indicator is still blue. Hmm... am i doing it right? By the way, I just completed my setup about, yeah, 2hrs ago. I cant remember how long i waited last time. Do I need to wait longer?
 

Attachments

·
Registered
Joined
·
885 Posts
Hi what a great looking set up. Im going through the same thing now but I have fish so Ive been going really really slow and its taken me a cpl of days to get it in the green. I dont think your doing anything wrong at all
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
Hi what a great looking set up. Im going through the same thing now but I have fish so Ive been going really really slow and its taken me a cpl of days to get it in the green. I dont think your doing anything wrong at all

Thanks for the assurance. I was able to pull out everything and just use a ceramic diffuser... but does it take so long to turn it into green? I remember last time when i was using a ceramic diffuser it only took me a few hrs to turn the indicator green...
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
I LOVE it!!!

The DC should have started to change within those 2hrs. What type of CO2 are you using? I don't see a CO2 tank but I see the inline diffuser.

Hmm... I'm using a pressurised co2 tank with dupla armatur regulator... is that what you mean?

Btw anyone know how to us a api carbonate hardness test kit? It is supposed to turn blue at first but mine turn green... at first drop.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top