The Planted Tank Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
So I have a new 55 gallon tank that has been cycling and I feel like I may be doing something wrong. I've been throwing food in to help cycle but the ammonia never spikes and the Nitrite and Nitrates seem to be all over. I have successfully cycled tanks before but this is my first planted one. The plants in the tank are doing very very well and I saw some small white creatures with I believe are copepods based on looking online. I want to add a fish to the tank but am nervous to as I don't want them to suffer or die. Here is a table of my parameters so far:

1031212


I'm thinking of adding a fish to help cycle which is also something I wanted to know about. Currently I have:

Rainbow Shark x1
Molly x1
Platy x3
Zebra Danios x4

I kind of wanted a Ram but I'm not sure if it will work well as a tank mate.

Regardless any advice on the tank parameters and if I should do something different or am I just worrying about nothing? Also any cool looking fish tank mate that you think would be a nice addition to the family as well?
 

·
Registered
Joined
·
2,141 Posts
I'd strongly suggest against the ram. With what you already have there's a lot of incompatibly (ph/ hardness, temperature, sensitivities). I'd be looking more towards gourami or maybe kribs. Seems like you're just still cycling. I'd give it just a little bit longer, let nitrites climb to 2 or nitrates to 80, do a water change, test the next day and keep in going until you're testing at 0 across the board. I'm a little baffled at your ph fluctuations though.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top