The Planted Tank Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi guys,

i have a 55ltr (10gal) Tank

ADA soil
c02


ive had it for a few weeks already.
im using a sera c02 diffuser.

ive been adding seachem fertilizers

but the plants arent looking too healthy..
and i still dont see any bubbles.. maybe i am not pumping out enough c02..
its roughly 1 bubble a second.

is it my light. on the tube it says PL - 11w 8000k.

that isnt enough is it..i dont know how to upgrade my light as its a nano tank. the brand is a heto tank

here are some photos of my tank
 

Attachments

·
Registered
Joined
·
1,785 Posts
...is it my light. on the tube it says PL - 11w 8000k.

that isnt enough is it..i dont know how to upgrade my light as its a nano tank. the brand is a heto tank

here are some photos of my tank
That would be my guess. I would increase the lighting to at least 20 watts 6500K. I don't know if your canopy allows screw in compact fluorescents but if it does two 10 watt 6500 K compact fluorescent bulbs should do the trick. Since you are using aquasoil and injecting c02, you may even be able to get away with two 20-23 watt compact fluorescent bulbs for a total of 40-46 watts. I have a 15 gallon high tank and padded the canopy with mylar sheeting to further intensify the lighting. I am using ADA Aquasoil and 2 bottles DIY c02 injection. I have tested with 2 20 watt corallife colarmax and 2 23 watt GE 65 compact fluorescent bulbs. While still too early to say as the tank has only been up about 31/2 months, so far, no huge algae issues and the plants are healthy and growing like weeds.
 
1 - 3 of 3 Posts
Top