The Planted Tank Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
436 Posts
Discussion Starter · #1 ·
So I've got this 3.5 gallon aquarium with a nasty, horrible, terrible algae problem. Algae covers nearly every flat surface of the tank. The glass (well acrylic, but still) is covered with a king of green spot algae. Many of the plants have a thick mat-like dark green algae. Ive got an 8 watt fluval lamp on it as well as a tetra pf 10 HOB and a zoo med Nano 501 External Canister Filter rated from 2 - 10 Gallons. Ive got three cories, an oto, a snail of some kind, four amano shrimp, and about 20ish (possibly more) ghost shrimp. There are also 2 mature amazon swords and a whole mess of baby ones, 3 mature anubias (two of them are nana, so they fit okay), a few good sized sprigs of java moss, a massive water sprite plant, and some duckweed. Now I realize that the tank is a bit overstocked, but all of the fish are healthy. All of my levels are stable and the tank is fully cycled. Any kind of insight into my problem would be greatly appreciated
 

·
Registered
Joined
·
1,588 Posts
Hi cbachman, I have some questions for ya.. There are a bunch of several different reasons for algae outbreaks.. Do you have the tank near a sunny window? That could be one reason. Also do you dose any fertilizers? There may be a nutrient imbalance going on in the tank or perhaps it may be your tap water. By the way, do you feed a lot fish food?
 

·
Registered
Joined
·
436 Posts
Discussion Starter · #3 ·
i do keep the tank near a window, as a matter of fact. The only fertilizers that I use are seachem trace and API leaf zone. I do feed my fish about six sinking tablets every other day. Now I realize that that might seem like alot for the stocking, but for the most part the shrimp seem to get to the pellets before the fish do, so I overfeed a scosh to make sure that all of my cories get their fill. Other than keeping it by the window, which i realize is not optimal, does any of this strike you as particularly conducive to producing algae?
 

·
Registered
Joined
·
1,090 Posts
Well you don't need the lights on that long, even with plants. That may be part of the issue. I say 10 hours/day max.
 

·
Registered
Joined
·
1,588 Posts
I agree with jpappy, that is rather a lot of light time.

If you go with 10 hours and you still have problems, go down 1 hour; if you still have problems with 9, go down one more.. Lowest I say is about 6 hours. Keep experimenting. :) Anyway, the bit of light coming from the window plus the long lighting period I believe may be the culprit to your algae outbreak. Good luck finding the balance.. just have to be patient. :) One last question. How many times do you dose your fertilizers? If you were to get more ferts, I recommend Seachem's regular Flourish. Dose once every week.. works well.
 

·
Registered
Joined
·
129 Posts
I would recommend that you try blocking out all direct sunlight from the tank. With my first tank, I had a terrible algae problem that eventually led me to tear down the tank. I had direct sunlight shining into the tank, and I think this may have been part of the problem.

Plants need carbon dioxide in order to be able to make use of light. If there is more light than they have the carbon dioxide "resources" to use, algae, which can work at a disadvantage, makes use of that "extra" light to grow. In a tank in which one is not injecting carbon dioxide, its especially important to avoid very strong light.

I do not know how much light your fixture puts out. (I am not very savvy with aquarium lighting options.) If your fixture is too dim and that is why you had been using the sunlight, you might try a gooseneck lamp with a compact fluorescent bulb as a light source, but again, aim for not overly bright light.
 
1 - 8 of 8 Posts
Top