The Planted Tank Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter · #1 · (Edited)
Attached is current tankshot

April 8th, 2018

Bump: Light: Sunblaster LED

TECHNICAL SPECS:

Light Output - 5,150 Lumens

Power Consumption - 48 Watts

Number of LED Diodes - 96

Lumens per Watt - 107

Colour Temp - 6400 Kelvin

Lighting Angle - 120°

CO2: None

Fish:
2 x Angelfish
8 x Cardinal Tetra
7 x Lemon Tetra
2 x Apistogramma
1 x Gara Rufa
6 x Oto Cat
3 x Molly
1 x Bristlenose Pleco
5 x Yoyo Loach
3 x Corydora
 

Attachments

·
Registered
Joined
·
154 Posts
Discussion Starter · #3 ·
A few updated pics...made some room in the front as I want to try stargrass again.
 

Attachments

·
Registered
Joined
·
347 Posts
I like all the val. Too much val seems "natural" to me.
A storm was making the algae pics slow to load.
I am wondering what it is and why edge algae exists. I have algae, of course, but not the edge type.
What does the fish stocker program tell you? Could you add more cardinals?
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #6 ·
Great tank!
Thanks!

I like all the val. Too much val seems "natural" to me.
A storm was making the algae pics slow to load.
I am wondering what it is and why edge algae exists. I have algae, of course, but not the edge type.
What does the fish stocker program tell you? Could you add more cardinals?
http://www.plantedtank.net/forums/23-algae/1256058-gsa-another-type-algae.html

Not sure why I am getting it either. My levels are decent, but I do not know how my tank is doing Co2 wise. Might be the problem. Lots of growth, tho.

Might be I have too much light/not enough Co2. Something isn't balanced.
 

·
Registered
Joined
·
2,229 Posts
I'm battling it as well. It started out on some bolbitus. I think I screwed up the balance in my tank when I removed a good portion of plant mass to get my 150 going. Since then it has gotten exponentially worse. Had to remove the bolbitus and anubias and do H202 dips and I'm dosing glut again at 10ml daily. I've also started going in once a week at water change time and cutting off as many leaves that have it as I reasonably can. It looks like the same BBA as in my tank. I even cranked up the C02 and that didn't help. Seems like once it gets hold its very hard to get rid of. My only guess is it's in there and waits for an imbalance to arise and then it goes bonkers. I'm doing the 1 2 punch treatment next week right before water change to try to get ahead of it. I have another basically identical tank right below this one (75 gallons, high light, high C02, EI dosing, etc) that I did not take much from and it continues to have very minimal very easy to control amounts. Wish I had a better answer for you. It's now covering much of my driftwood. Probably going to have to take most of the stuff out and scrub what I can. Apparently glut and H202 by themselves don't have significant impact on the type of algae, but used in conjunction they work well... but also kill inverts.. killed 4 Nerites.
Tank is looking really good though and honestly I never would have known had you not posted close ups.
 

·
Registered
Joined
·
125 Posts
i have same issue and i will be trying siamese algae eaters they are the only known fish to eat bba make sure they are true alage eaters i am ordering them from live aquaira .com okay good luck
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #12 ·
I'm battling it as well. It started out on some bolbitus. I think I screwed up the balance in my tank when I removed a good portion of plant mass to get my 150 going. Since then it has gotten exponentially worse. Had to remove the bolbitus and anubias and do H202 dips and I'm dosing glut again at 10ml daily. I've also started going in once a week at water change time and cutting off as many leaves that have it as I reasonably can. It looks like the same BBA as in my tank. I even cranked up the C02 and that didn't help. Seems like once it gets hold its very hard to get rid of. My only guess is it's in there and waits for an imbalance to arise and then it goes bonkers. I'm doing the 1 2 punch treatment next week right before water change to try to get ahead of it. I have another basically identical tank right below this one (75 gallons, high light, high C02, EI dosing, etc) that I did not take much from and it continues to have very minimal very easy to control amounts. Wish I had a better answer for you. It's now covering much of my driftwood. Probably going to have to take most of the stuff out and scrub what I can. Apparently glut and H202 by themselves don't have significant impact on the type of algae, but used in conjunction they work well... but also kill inverts.. killed 4 Nerites.
Tank is looking really good though and honestly I never would have known had you not posted close ups.
That scares me a bit! Another user recommended cutting my light to 6hrs, and switching to 50% wc. Going to try that for a couple months and see what happens.

Usually an imbalance, too much light, not enough co2

Sent from my SAMSUNG-SM-G891A using Tapatalk
Yes I think this is correct.

I'm confused are you injecting co2 or not. It says no co2 in your 1st post. Your also don't say what your dosing/
No CO2 injection or Excel (due to Vals).

Dosing is Thrive+ 3x per week, but I am going to cut that to 2 based on another users suggestion.
 

·
Registered
Joined
·
10 Posts
I have what might be a dumb question.. why no excel due to vals? Do they react badly? Or grow out of control?

I’m a total newbie, I really do want to know the answer cause I’m using excel with Vals and now I’m worried I shouldn’t be. Honest question 😊
 

·
Registered
Joined
·
146 Posts
I have what might be a dumb question.. why no excel due to vals? Do they react badly? Or grow out of control?

I’m a total newbie, I really do want to know the answer cause I’m using excel with Vals and now I’m worried I shouldn’t be. Honest question 😊
Yah.. vals hate it. Some fish hate it.. it's trial and error..

Sent from my SAMSUNG-SM-G891A using Tapatalk
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #15 ·
I have what might be a dumb question.. why no excel due to vals? Do they react badly? Or grow out of control?

I’m a total newbie, I really do want to know the answer cause I’m using excel with Vals and now I’m worried I shouldn’t be. Honest question 😊
Vals, mosses, and Cabomba all hate Excel in my experience, but I don't have anything scientific to back that up.

I would hate to annoy my val right now as it's putting out a 5 or so new shoots a week.
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #16 · (Edited)
Few updated pics. Added some hair grass - don’t have high hopes but wanted to try it. Also added Anubias.

Moved some of the Val, it’s spreading a bit too quickly. Covering whole back wall now. Great crypt growth.

Bacopa not doing well. New growth is stunted.
 

Attachments

·
Registered
Joined
·
193 Posts
I'm dosing 10ml excel daily on my 55 gallon and my vals are doing as well as anything in the tank. YMMV, obs. Too many factors to control for in my pro-plant, anti-algae battle: split photo period (for natural CO2 rebound), excel, flourish, tabs, otos, some out-of-tank H2O2 dips (crypts and rocks, mostly), increased water changes.

Haven't declared victory with all that just yet, but my crypts seem to be bouncing back and the vals are going nuts.
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #19 ·
Low quality vid -
https://streamable.com/dg103


Added some mossy driftwood and some hydroctyl from a local fish club member. Trying to line up a CO2 system now.

As long as you give the hairgrass time, it may surprise you. Mine took quite a while to get going.
I'll give it plenty of time :) Seems to be rooting now, as it resists when I tug on strands.

I'm dosing 10ml excel daily on my 55 gallon and my vals are doing as well as anything in the tank. YMMV, obs. Too many factors to control for in my pro-plant, anti-algae battle: split photo period (for natural CO2 rebound), excel, flourish, tabs, otos, some out-of-tank H2O2 dips (crypts and rocks, mostly), increased water changes.

Haven't declared victory with all that just yet, but my crypts seem to be bouncing back and the vals are going nuts.
I've had the opposite experience, my vals and moss melted when I started using Excel. Haven't touched it since.
 

Attachments

1 - 20 of 20 Posts
Top