The Planted Tank Forum banner
1 - 20 of 37 Posts

·
Registered
Joined
·
970 Posts
Discussion Starter · #1 ·
Posted an introduction a bit back figured I would share my two tanks. I use to take care of fish a long time ago so relearning alot. Plus things have changed a tad since the late 80s.



I will just say now most of what Ive done was before I had time to do much/any research on this and other forums and wanted to keep cost reasonable. I put these two tanks together about 2months ago if I remember correctly. Had huge brown algae growth in the 10 and the 40 had some green but not too bad.



I just redid the 40B this past Friday, ran into some issues but it seems to be stable now again. I currently have a AC110 on the back, picked up NICREW classic LED plus off amazon. Went with the Sakrete medium commercial sand, a few river rocks, and assortment of plants from local PET whatever stores.Most of the plants were in there from the previous setup so some remaining algae and stressed out and not really established to say the least. A few were put in today (sorry dont know all the names as of yet). 6 Neons, 3 false Julies, and Henry (I think).



The 10g is similar, AC30/BDBS/plants/CRS and Amano shrimpers, black racers, and Tyson (pretty sure).


YES my oldest (5yrs) daughter likes the little castles and I have to admit so does Tyson and half the shrimp. Pretty sure every night its filled to capacity with everyone sleeping in it.
 

Attachments

·
Registered
Joined
·
970 Posts
Discussion Starter · #2 ·
Wanted to add before I changed out the substrate and cleaned (kept filters going for bacteria) that the brown algae (diatoms or whatever they are) was a major issue. I cut back on the light timers and was doing water changes every Friday. Problem I figured out today was that the well water appears to be about 10-20ppm nitrates (those two colors are very similar on the api test kit). Didnt realize it but a little disconcerting. Try to keep them as low as possible but hard when ya start out that high. Only lost one shrimp in the past few months, lost some fish when I did the substrate change on the 40B but pretty sure that was my own fault. All the neons made it thru though.

Whats the best course of action/suggestions? More plants? I have a tray of java moss I am going to add just need to get some screen for it.

Was thinking of using some of those nitrate absorbing filter material but not sure if thats worth the cost. I guess floating plants help alot but both tanks are covered currently and dont see uncovering them as there are cabinets above both.

Thanks for any input.
 

·
Registered
Joined
·
970 Posts
Discussion Starter · #3 ·
Well had a semi major diatom bloom again and some string algae and a little dust algae in the 10g. Well after adding a few nerites and then two OTOs who are actually living past a day so far, the tank has gotten very cleaned up.

To be fare there are Daphne in there as well which seem to be helping. The amono shrimp dont do much to algae it seems, to busy eating leftover betta food. Took about 2-3 days after the two OTOs to really make a difference, the plants can be scene again. The little ones in the front were about 90 percent covered. Just worried what to feed the OTOs once its cleaned out.




The 40B I need better lighting (on the way) and could use a few OTOs as well. Contemplating swapping the two from the 10g over but dont want to stress them yet, even though the water parameters are pretty much the same.

The adventurous shrimp


The cories and neons are post feeding stuffed and lazy boying around.
 

·
Registered
Joined
·
970 Posts
Discussion Starter · #4 ·
Been slowly adding a few plants to the 40. Moved things around a little week or so ago. Gotta figure out something to do with the moss and "shrimp house" which is more a cory cat house. The 10g no updated pics, battling even more algae in that one plus plants arent doing as well. It was doing great but not its slowing down some. Will have to figure that one out. Still have some algae in the 40 but its mostly stuff the shrimp/otos/snails take care of. They have been doing a pretty good job as of late knocking down alot of it.

 

·
Registered
Joined
·
970 Posts
Discussion Starter · #5 ·
Trying to get pics of CPDs is futile with phone cams. Fed the guys a carnivore pellet so they wanted some of that lol. Its the little curved dark thing above the pellet center stage.



One hanging out by the RCS and OTO



Here are 3 of them in screen amazingly enough. I only have 4 right now, they usually hang out mid tank above the plants. Sometimes they kind of school with the ember tetras.

 

·
Registered
Joined
·
970 Posts
Discussion Starter · #9 ·
@Smooch Thanks for the input. The diatom algae has pretty much disappeared, actually wish I had some more for the OTOs and shrimps. The 40B went thru a cycle of diatoms, green dust algae, then the long stringy algae. Now it is pretty darn clear (knocks on wood).

The 10G went thru the same cycle if you will which got cleared up nicely. However in this tank the green spot algae took over. Currently battling that and it is far worse then any of the others mentioned that Ive had to deal with so far. The couple of OTOs and amanos in that tank dont really eat it much. I have two nerites who are doing the best they can.
 

·
Registered
Joined
·
970 Posts
Discussion Starter · #11 ·
So pretty much my routing as of right now is
30-50% water change once a week. I add equilibrium to bring up the GH to 4-5. I use Thrive S, started off at half the recommended dosage and have since raised it to the full dosage. No CO2 and dont plan on it. I got thrive tabs with the thrive s and tried using them once in each tank however did not see any noticeable difference after a couple weeks. Pretty sure in my case the Thrive S is ok for now.

Next time I stop at the LFS Ill grab a phosphate kit. They were out last time I swung in there. I took many of the plants out of the 10g and gave them a 5min excel dip then rinsed off and put back in. I tried using excel at a little lower then recommended dosage and it seemed to stress out many of the residents of the tanks and I didnt see any difference. To be honest I got a little nervous using it and probably wont use it in the tank again.

Since I just started the full dose of Thrive S I am going to do that for a few weeks and see how things react. Like you said slowly adjust things to get to where ya want to be at. The 40B is doing well IMHO and everything for the most part seems to be growing and the fish/shrimp are doing very well just hope it stays on that path for a while. The 10G is my little problem child right now.

Bump: Oh and Dennis Wong's site is very informative. I have already read thru much of it several times.
 

·
Registered
Joined
·
970 Posts
Discussion Starter · #12 ·
Recent photo after a few minor adjustments.




Little vid of the tank and the CPDs/Ember tetras schooling a bit (ecspecially when they thought I was gonna feed them "again"). Oh and dont worry just barely touching the glass, its how I feed the betta in the other tank. I generally tap on the rim of the tank so he knows its time for food and he will come up and flare at me.

 

·
Registered
Joined
·
970 Posts
Discussion Starter · #13 ·
Well plants are slowly growing. Will try to get tank pic with wifes camera one of these days. Just had a quick second to take pics of all the babies.

The little cory cat is doing well. I also saw in the morning when I turned on dining area lights about 3 more smaller cory babies running around in the open. Not sure what I am going to do with them. Atleast one couple continually lays eggs it seems. Today I saw them T up and she was dropping eggs into her fins. Didnt have the phone on me at the time. First time Ive ever scene that before.



Found some of the shrimp turning red so cherries, also finally saw one of the brown emeralds that made it.




There were actually several baby cherries on the sponge prefilter today eating. I thought they were trapped but they were gone later. Figured a AQ110 would be a little strong but guess not.
 

·
Registered
Joined
·
970 Posts
Discussion Starter · #15 ·
Little feeding action (act like I havnt fed them since 10 minutes ago). Notice the amano in upper middle. Darn little thief.




The baby Cory is looking more like the adults now. Have scene several others in various stages but not sure if they have made it. Saw one about 1/8" swimming out front during day time, pretty sure Darwin got em.

 

·
Registered
Joined
·
970 Posts
Discussion Starter · #18 ·
Good one Phil although it would be more like bare essentials.

Thanks all for the compliments. It is getting. Kind of jungly need to do some spacing out a bit. Start trimming and moving some things forward to fill in the front some.
 

·
Registered
Joined
·
970 Posts
Discussion Starter · #19 ·
Been a while since Ive been on the forums. Super busy as of late. Just a quick update no pics right now, maybe later.

The 10g is doing well. I ended up putting in 5 chili rasboras with the betta/false amanos/snails. Betta did fine for a couple of weeks then noticed I was down to 4 and then 3 rasboras and they were hiding in fear of fatso so moved them to the 40b.

The 40b after having major issues with GSA I started treating with phosphates. This got rid of alot of it and the OTOs/shrimp/snails seemed to eat most of the rest of it. Ofcourse then I got a green soup explosion along with hard stringy green algae (like green human hair) both of which I am still combating. A glass door was letting in too much light onto the tank during the summer months. The cherry shrimp have bread into the wild form for the most part and the false amanos are huge now (about 1.5-2"). My false juliis which started out with 6 now have a population of 9. The CPDs have teamed up with the ember tetras and are the center pieces, very active and out in the open with good color.

Some of the plants took a hit with the GSA and then green soup, most are still doing ok. Hoping to get it cleared up soon.
 

·
Registered
Joined
·
970 Posts
Discussion Starter · #20 ·
Well tank is looking much better. These videos were from beginning of the week. Today when I got home it was almost back to normal except for some of the string algae and that darn GSA. Still working on it.

Not the best videos, I would like to get a better cell phone soon that ups the camera quality. This is just the 40B, no vids of the 10G.


Couple of the latest juvenile false juliis and the Kraken

Couple of CPD males doing the dance
 

·
Registered
Joined
·
970 Posts
Discussion Starter · #21 ·
One more video for now. This one from today. Looking better but still ways to go. Going to forgo videos after a while because may have my old nikon 40D up and running soon. Its older tech but takes pretty good photos and is much easier to focus and capture then using the cell phone.

Pretty sure those olive drab shrimp are from the chocolate emeralds and CRS crossing. I would say about half my shrimp are wild colors now, a few medium quality left, and several painted red if you will (all females I think). Cant really cull them because the CPDs and Ember tetras take out most of the babies so just happy they are reproducing enough to maintain a population going.

 

·
Registered
Joined
·
970 Posts
Discussion Starter · #23 ·
Very nice community tank! Hows the betta fish and shrimps getting along? Im thinking of doing the same thing but Im afraid that the betta will feed on the shrimps lol. I see that you have plenty of hiding spaces such as plants and decoration for shrimps to hide

My betta is in my 10g. He shares that with about 5 golden pencilfish, a few false amanos, some snails.



The betta originally did OK with the red RCS however I tried introducing some chocolate emeralds and he took after them like they were betta pellets. No idea why. I eventually moved all the small shrimp to the 40B and left the false amanos in his tank as he totally ignores them. Thanks
 

·
Registered
Joined
·
970 Posts
Discussion Starter · #25 ·
I see, thank you for sharing your story. I guess Ill just stick with my original plan with betta only
Just remember all bettas have there own personality. My other betta I originally had in the 40B which is no longer with us was probably the most docile fish Id scene in a while. That one never touched any of the shrimp or other fish but would try to fight with any other betta obviously. Just be mindful when putting other stuff in with them.

Now the one female I had for a while was a serious monster, she would beat up any male she was with and continually chased the other fish and would hunt all small shrimp except for the false amanos. She is now living at a coworkers house.

Good luck.
 

·
Registered
Joined
·
970 Posts
Discussion Starter · #26 ·
Added a couple plants, got rid of the few carpeting ones that werent doing anything. Trimmed one of my moss monsters back alot. Kind of felt like I was killing off a bunch of unscene babies (juliis, shrimp, maybe others dont know) but it had to get done.

I need to trim a few leaves off the anubus and buce due to the GBA. The shrimp and OTOs seem to like it though. I know it needs to go. Wish we had some way of controlling it because it actually looks nice IMHO. I just know its bad for the plants.



One of my nerites cleaning the glass below the substrate. The sand really slows it down lol

 

·
Registered
Joined
·
970 Posts
Discussion Starter · #27 ·
Not much to update. Thinking of rehoming my golden pencilfish. After they got home and colors formed found out I have 4 males and 1 female. Weird little guys. The males fight all day for the most part then at night they all sleep in a little group together. They need a bigger tank then the 10G they are in. May look at getting a either a longer tank (little bigger) or taking them back just dont like taking them back but probably better. Maybe they will get to live in the plant tank or something.



and the 40B

Found out the 100W heater wasnt enough or it is malfunctioning. Went to do a water change and it felt cold and the temp ended up being 71F, keep it at 76F usually except summer when it gets up to 80F. Got a new heater 150W, hopefully that will do the trick. Everyone seemed fine, still active. CPDs had a little darker color but not sure if that was temp or something else. Presume temp. Bunch of fish but most were hiding or foraging in the plants when I took pic.

 
1 - 20 of 37 Posts
Top