The Planted Tank Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1,116 Posts
Diatom algae is normal in a new tank. The bacterial bed in the substrate hasn't had time to mature, so you will see diatoms for a while. Usually this phase lasts for a couple of months.

The best way to deal with it is:

Clean out any dying leaves as they will contribute to organics in the water column.

Keep your filters clean, but don't over clean them. If sponges are clogged, give them a few gentle squeezes in some tank water to de-gunk them.

Use a a soft toothbrush on plants and other decor in the tank to remove diatoms from surfaces. I don't have diatoms in my tank, but I have recently added a toothbrush to my proverbial tank toolbox. Since then, I've been wondering why I never used one before.

Since you have nitrates in your water, adding some fast growers wouldn't hurt or you could add something like pothos to your tank. You can't plant the whole thing as the plant will rot, but by sticking their roots into the water, the plant will help consume some of the organics from the tank.

If you want to hear from pros regarding this issue, here are two of my favorites.

Dave from ADU


Dennis Wong

https://www.advancedplantedtank.com/control-algae.html
 

·
Registered
Joined
·
1,116 Posts
At the bottom of the algae page for Dennis Wong's page about algae, there is a option to get a algae control chart. If you're interested, sign up for the chart. I've done it and haven't heard from him since. He doesn't load up peoples emails with spam and other junk.

On that chart, it talks about all kinds of algae, including green spot.

Possible causes:

Stressed plants or plants that are in poor health
High organics in the water column
Possible insufficient amounts of phosphates - this applies if green spot is the only algae present

Solutions:

Prune plants
Address plant health issues
Clear organic waste - Pruning plants will help with this along with surface vacuuming, regular filter maintenance, ect...

You haven't said if you're dosing your tanks or not. If you're not, you should be. If you are, posting what you're doing would be helpful. There are test kits to check phosphate levels.

Pick one solution and give it a few weeks. If simply reducing organics in the water column fixes the problem, you're good. If not, rinse, wash, repeat until the problem goes away.
 
1 - 2 of 2 Posts
Top