The Planted Tank Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all.
I've had a 'fairly' successful 28g planted bowfront with some Swords, Anubis, java, moss balls.. and small amount of BBA. I had a Current dual 24" T5HO setup on the 28, irregularly dosed CO2 booster and ferts. It was a very stable setup, 25-28 tetras.
I got a good deal on a new 60g tall tank (24in tall), and moved everyting from the 28 into the 60 except i used new substrate. To light this beast i found a Current 48in Sat Plus from Petco, seems now it was a online purchase and return.. it has several LEDs not working. I am talking to Current support for warranty replacement but they want be to ship it back abd wait 10-14days to process and return it. 2wks dark would not be good.
So i am debating on ordering something else online and using the current until i can return it. I am really unsure of the par values i need, ive ready several threads but for non-co2 it seems 20-50 par has been talked about. i want descent growth without pressurized co2 (at least for now). with such a tall tank i am worried i am already starving the plants... i could increase on time an hour or two. but should i go for a more powerful light? keep (after its fixed) what i have?
any recommendations?
thanks!
dont mind ghetto filters on both sides.. temporary until bigger Hydor arrives.
 

Attachments

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Three white LEDs are totally dead. About a dozen on one row have issues where the Red in the RBG leds doesn't work. Then a few more have both Blue and Red have failed so they are green all the time. I'm guessing it was drop kicked in shipping to the original owner. Should have never went back on the shelf.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top