The Planted Tank Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
1,917 Posts
Discussion Starter · #1 ·
Hello!



I'm thinking about planting the left-hand side of my 75 gallon. The right side is dirted, performance hasn't been anything to complain about, but pulling up runners of crypts is...not good. Makes a big mess. SO! If the left side gets planted, I don't want to go with straight dirt.



I was thinking of either siphoning out the sand, adding aqua soil, then capping with the sand as the buffering capacity doesn't matter much to me, it would be more to add a layer of nutrients for roots. The other option is to just deepen the sand layer and utilize root tabs - but that seems like it would be inefficient in the long run. I can dose the water column but would like to keep it simple. What do you all think?



Here's a picture for reference.
 

Attachments

·
Registered
Joined
·
484 Posts
My preference is a capped dirt bottom. Since it isn't what works best for you the aqua-soil sounds like it would be a very good approach. I haven't had near the luck with straight sand substrate that I have had with capped dirt. I will never go back to straight sand.
 

·
Registered
Joined
·
2,600 Posts
Uh-oh! Opening up the substrate opinion pool. I say to go inert or high CEC non-activated substrate.

...or re-frame and say: "For those that do active substrates ..."
 
  • Like
Reactions: evil8

·
Registered
Joined
·
1,917 Posts
Discussion Starter · #4 ·
Uh-oh! Opening up the substrate opinion pool. I say to go inert or high CEC non-activated substrate.

...or re-frame and say: "For those that do active substrates ..."
BUT with inert/high CEC substrate, I'd need to feed the plants somehow. Either water column dosing, root tabs, or both. Staying with simple inert substrate, I'd probably just deepen the sand layer to make planting easier and go with root tabs and column ferts.
 

·
Registered
Joined
·
2,600 Posts
BUT with inert/high CEC substrate, I'd need to feed the plants somehow. Either water column dosing, root tabs, or both. Staying with simple inert substrate, I'd probably just deepen the sand layer to make planting easier and go with root tabs and column ferts.
Oh, I didn't realize you were not dosing the water column, but re-reading your OP I can see that it was implied. Since your objective seems to be simplicity (I'm assuming you're saying that your plant growth/health is meeting expectations), then I guess you are wrestling with which inconvenience is worse: dealing with the dirt mess occasionally or dosing the water column regularly.

In a low-tech tank, you certainly don't need the hefty dosing of a high-tech rank, as you know, and this does lend itself to active substrate, but it is uncontrolled supply and does have a limited lifespan. Do you know what levels of nutrients you currently have in this tank? I'm wondering is something might not be missing/insufficient, such as K, by not dosing the water column at all.

I'd suggest an experiment to see if dosing the water column offers any benefit, to help with your decision: First, measure what nutrients you can to see if those levels are good. Then, add everything you can't measure, plus those you do measure but are deemed insufficient (if any) and wait 2-3 weeks to see if a difference appears in plant performance. I'd probably use the low-tech EI doses in RotalaButterfly to decide how much to dose.

If you see a noticeable improvement, then maybe the inconvenience of regular water column dosing will be worth it for you and you can abandon active substrates. If not, then maybe changing to a less messy active substrate will be good enough, although it will eventually need to refreshed, as well.
 
  • Like
Reactions: varanidguy

·
Registered
Joined
·
1,917 Posts
Discussion Starter · #6 ·
Oh, I didn't realize you were not dosing the water column, but re-reading your OP I can see that it was implied. Since your objective seems to be simplicity (I'm assuming you're saying that your plant growth/health is meeting expectations), then I guess you are wrestling with which inconvenience is worse: dealing with the dirt mess occasionally or dosing the water column regularly.

In a low-tech tank, you certainly don't need the hefty dosing of a high-tech rank, as you know, and this does lend itself to active substrate, but it is uncontrolled supply and does have a limited lifespan. Do you know what levels of nutrients you currently have in this tank? I'm wondering is something might not be missing/insufficient, such as K, by not dosing the water column at all.

I'd suggest an experiment to see if dosing the water column offers any benefit, to help with your decision: First, measure what nutrients you can to see if those levels are good. Then, add everything you can't measure, plus those you do measure but are deemed insufficient (if any) and wait 2-3 weeks to see if a difference appears in plant performance. I'd probably use the low-tech EI doses in RotalaButterfly to decide how much to dose.

If you see a noticeable improvement, then maybe the inconvenience of regular water column dosing will be worth it for you and you can abandon active substrates. If not, then maybe changing to a less messy active substrate will be good enough, although it will eventually need to refreshed, as well.
Funnily enough, I was doing the Low Light EI dosing regimen outlined on Rotal Butterfly in the beginning, for the first 7 or 8 months this tank was set up. Since stopping, I have noticed no discernible difference in plant growth, so they're likely getting all they need from the dirt under the sand. There may be less algae, but there's not that much in this tank anyway. Just a mild amount of GSA...except for the anubias. I've never been able to keep anubias algae free and pretty in greater than ~30 PAR (using a Seneye).

I love the look of anubias but they are the bane of my existence when it comes to algae...
 

·
Registered
Joined
·
528 Posts
My preference is a capped dirt bottom. Since it isn't what works best for you the aqua-soil sounds like it would be a very good approach. I haven't had near the luck with straight sand substrate that I have had with capped dirt. I will never go back to straight sand.
I tried straight sand in a small tank and DIATOMS. Had a hard time getting rid of them although the sand makes it easy to siphon them.
 

·
Registered
Joined
·
2,600 Posts
Funnily enough, I was doing the Low Light EI dosing regimen outlined on Rotal Butterfly in the beginning, for the first 7 or 8 months this tank was set up. Since stopping, I have noticed no discernible difference in plant growth, so they're likely getting all they need from the dirt under the sand. There may be less algae, but there's not that much in this tank anyway. Just a mild amount of GSA...except for the anubias. I've never been able to keep anubias algae free and pretty in greater than ~30 PAR (using a Seneye).

I love the look of anubias but they are the bane of my existence when it comes to algae...
If you can stomach snails (red Ramshorns are nice - IMO), they might take care of your algae problem.
 
  • Like
Reactions: varanidguy

·
Registered
Joined
·
1,917 Posts
Discussion Starter · #9 ·
I tried straight sand in a small tank and DIATOMS. Had a hard time getting rid of them although the sand makes it easy to siphon them.
When this tank had the expected bloom of diatoms in the beginning, I took an established dirty sponge from my 40 breeder's canister filter and squeezed all that poo and mulm into this tank and the diatoms cleared within a few days. It was wild. Went from a thick brown layer to virtually nothing right before my eyes. It's in the journal I have for this 75.

If you can stomach snails (red Ramshorns are nice - IMO), they might take care of your algae problem.
This tank has pink ramshorns, one black nerite that's gotten a decent size, and a ton of MTS. The algae growing on the anubias behaves like GSA but it's black/red instead of green.

It's funny because you can see swirly marks from the panda garras rasping on the leaves. But it is never fully consumed.
 

·
Registered
Joined
·
2,600 Posts
This tank has pink ramshorns, one black nerite that's gotten a decent size, and a ton of MTS. The algae growing on the anubias behaves like GSA but it's black/red instead of green.

It's funny because you can see swirly marks from the panda garras rasping on the leaves. But it is never fully consumed.
Actually, I was thinking more in terms of the snails disrupting the biofilm that supports algae, rather than eating the algae directly (I'm ignoring the fact that your OP is really about substrate and not algae). Are there any holes in the leaves, from snails eating decaying sections of leaves (an indication of overall plant health)?

I know you know most/all of what I'm about to say but, maybe, there will an "Ahah!" moment in there.

I see mainly slow growers that won't quickly consume N organics and, of course, a low tech setup is inclined to this. Perhaps the organics are staying too far ahead of attempts to inhibit algae growth. As a point of interest, there happens to be a discussion about COD tests (but I can't locate the ADA test) going on here: https://www.plantedtank.net/forums/29-substrate/1314137-modifying-substrate-established-tank.html#post11378337. Wouldn't it be nice to be able to quantify organic levels?

Do you have more than enough biomedia for your fauna load? Would Purigen help further with the N organics? Maybe, for several weeks, after a weekly water change, add 1ml/gal Excel to test sensitivity of this algae and inhibit both algae and biofilm growth to give plants and snails a chance to catch up. If it is GSA, do you have an acceptable level of PO4?
 
  • Like
Reactions: varanidguy

·
Registered
Joined
·
1,917 Posts
Discussion Starter · #11 ·
Actually, I was thinking more in terms of the snails disrupting the biofilm that supports algae, rather than eating the algae directly (I'm ignoring the fact that your OP is really about substrate and not algae). Are there any holes in the leaves, from snails eating decaying sections of leaves (an indication of overall plant health)?

I know you know most/all of what I'm about to say but, maybe, there will an "Ahah!" moment in there.

I see mainly slow growers that won't quickly consume N organics and, of course, a low tech setup is inclined to this. Perhaps the organics are staying too far ahead of attempts to inhibit algae growth. As a point of interest, there happens to be a discussion about COD tests (but I can't locate the ADA test) going on here: https://www.plantedtank.net/forums/29-substrate/1314137-modifying-substrate-established-tank.html#post11378337. Wouldn't it be nice to be able to quantify organic levels?

Do you have more than enough biomedia for your fauna load? Would Purigen help further with the N organics? Maybe, for several weeks, after a weekly water change, add 1ml/gal Excel to test sensitivity of this algae and inhibit both algae and biofilm growth to give plants and snails a chance to catch up. If it is GSA, do you have an acceptable level of PO4?
Good points, I'll take some measurements after work today.
 

·
Registered
Joined
·
2,600 Posts
Well, it was later than anticipated but I took measurements of phosphate and nitrate today.

Measured at .5 and 20 ppm respectively. Will try dosing some KH2PO4 and see where that goes.
Would be nice if that makes some things better. It's certainly outside the usual 10:1 ratio and .5 is hard to measure. If the test is just registering some PO4 as .5, might be that you occasionally run out of it, particularly during the height of the photoperiod. You can increase the sensitivity of the PO4 test by diluting it 5:1. I use 40ml of RO/distilled water and 10ml tank water, then run the test as instructed from that mix, but multiply the results by 5. Sometimes it's a little easier to see color differences that way. My Salifert has multiple levels below .5 (I forget what API has). I do the same thing with my Hanna colorimeter.
 
  • Like
Reactions: varanidguy

·
Registered
Joined
·
1,917 Posts
Discussion Starter · #14 ·
Would be nice if that makes some things better. It's certainly outside the usual 10:1 ratio and .5 is hard to measure. If the test is just registering some PO4 as .5, might be that you occasionally run out of it, particularly during the height of the photoperiod. You can increase the sensitivity of the PO4 test by diluting it 5:1. I use 40ml of RO/distilled water and 10ml tank water, then run the test as instructed from that mix, but multiply the results by 5. Sometimes it's a little easier to see color differences that way. My Salifert has multiple levels below .5 (I forget what API has). I do the same thing with my Hanna colorimeter.
It is the API kit. It goes 0, .25, .5, 1, etc

I can tell you my 40 breeder is very phosphate hungry. I'll dose 4 ppm a week and wind up with 1 ppm on water change day. Truth be told I haven't monitored parameters closely lately, just keeping up on basic maintenance.

As for this 75, I'm still learning towards adding aquasoil like Amazonia Version 2 or Controsoil.

A good test might be transfer some crypt undulata red from the high tech tank and see how it does with water column dosing.

Sent from my Pixel 4 XL using Tapatalk
 

·
Registered
Joined
·
1,917 Posts
Discussion Starter · #15 ·
I wound up going for uncovered Controsoil. I originally planned on capping it but I'm enjoying the two tone look. I'm also dosing 1/8th tsp of KH2PO4 and GLA EDTA + DTPA to .2 ppm Fe once a week. Today, there's zero ammonia and nitrite so I'm happy with those results. Let's hope the plants appreciate it too.


Sent from my Pixel 4 XL using Tapatalk
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top